Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

about oralce8i errors

l.g
Occasional Contributor

about oralce8i errors

Operation HPUX11.0
Database oracle8.1.7
The database software install successfully,no errors.
But when use svrmgrl ,console show me as below:
$ svrmgrl

Oracle Server Manager Release 3.1.7.0.0 - Production

Copyright (c) 1997, 1999, Oracle Corporation. All Rights Reserved.

sh: /oracle/app/oracle/product/8.1.7/bin/oracle: Execute permission denied.
sh: /oracle/app/oracle/product/8.1.7/bin/oracle: Execute permission denied.
ORA-12547: TNS:lost contact

What's happen?
How can I do?

Thanks
5 REPLIES
Ross Zubritski
Trusted Contributor

Re: about oralce8i errors

Did you run the root.sh script when prompted during the install? This script sets some permissions and other variables.

Regards,

RZ
Stan_17
Valued Contributor

Re: about oralce8i errors

Can you make sure $ORACLE_HOME/bin has 751 permisssion set on them. oracle user should be writable and executable by all users.

also, did you run root.sh during end of the installation phase from root user ?



l.g
Occasional Contributor

Re: about oralce8i errors

I run that root.sh script when the program prompt.
Brian Crabtree
Honored Contributor

Re: about oralce8i errors

From Metalink:

Install HP patch PHSS_21947 (cumulatve linker patch).

You should probably make sure that your system is at the highest HP-UX patch level as well.

Brian
Steven E. Protter
Exalted Contributor

Re: about oralce8i errors

After installing above patches.

Install December 2002 Gold Quality pack/Update for HP-UX 11.00

Check java version. Perhaps update it. Install all patches recommended for java at http://www.hp.com/go/java

down the database and relink it.

Do you have the current Oracle patches installed as per metalink's Oracle document? http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=43507.1

If you don't have metalink, post a request for the list and I'll edit you one up. Anything Oracle says you need on the OS should be checked for supersede on the itrc web site.

SEP

Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com