cancel
Showing results for 
Search instead for 
Did you mean: 

after SFM upgrade

Ahmed BH
Advisor

after SFM upgrade

After I upgrade the SFM from 2.07 to 2.09
I got the following error when I send a test event:

===============================================
rx2600:/opt/psb/db/pgsql/lib/hpux64#sfmconfig -t -a
Sending test event for fpl_em monitor.
Sending test event for ia64_corehw monitor.
Sending test event for memory monitor.
Sending test event for processor monitor.
Sending test event for backbone monitor.
An Error occured while executing command.
Error : CIM_ERR_FAILED: PGS04201: Provider HPUX_ControlProvider in file /opt/wbem/providers/lib/libsfmproviders.so cannot load library. Error: Unsatisfied code symbol 'SSL_CTX_set_client_cert_cb' in load module '/opt/psb/db/pgsql/lib/hpux64/libpq.so.3'..
===============================================

Please advice?
1 REPLY
Shibin_2
Honored Contributor

Re: after SFM upgrade

Looks like your library is corrupted. Please copy the library from a working server and try.
Regards
Shibin