Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

bad primary chunk

alishokry
Occasional Advisor

bad primary chunk

hello , I have informix 7 on hpux 10.20,
1- and I created dbspace called info2 on logical volume /dev/vg0/rlvol4, and iam not created any any database on this dbspace.
2- and the /dev/vg01/rlvol4 is removed by lvremove command ,
3- and i tried to drop this dbspace , but the system give me the message ( dbspace can't drop ,bad primary chunk , ISAM , intenal error.
4- i created again the logical volume rlvol4 ,
and i tried to drop again the dbspace info2 , but the system gives the same error ,

please , how i can solve this problem.

thank you