Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

can't see tape name smartstart on DL380

diltech
Occasional Advisor

can't see tape name smartstart on DL380

I load Smartstart on my DL380. I use internal SCSI controller (with smart Array V1.5) but i just see SCSI port and ID. When i look on my tape name, DL380 dont detect it.

thanks
3 REPLIES
Steven E. Protter
Exalted Contributor

Re: can't see tape name smartstart on DL380

Shalom,

lspci

Make sure the scsi card supports the tape drive.

Make sure the scsi id of the tape drive does not conflict with the controller (non-zero usually does the trick here).

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
skt_skt
Honored Contributor

Re: can't see tape name smartstart on DL380

check /proc/scsi/scsi. try to list with lshw(separate rpm need to be installed)
diltech
Occasional Advisor

Re: can't see tape name smartstart on DL380

Hi,

I don't have any proc in in /proc/scsi/scsi

I'd change my scsi ID but nothing too.

lshw don't work on my server

with Adaptec 2940 my tape work fine. Maybe my Smart array (On my DL380 board) is not compatible ? My tape is a STD224000N. Somebody have any experience with that tape ???

thanks