General
cancel
Showing results for 
Search instead for 
Did you mean: 

curl not working after installing new version from iexpress depot

 
SOLVED
Go to solution
Highlighted
John Kittel
Trusted Contributor

curl not working after installing new version from iexpress depot

HP-UX 11.31

I was previously successfully running ixCurl,r=A.20.00-7.28.1.001,a=HP-UX_B.11.31_IA/PA .

I just installed ixCurl,r=A.21.00-7.54.0.001,a=HP-UX_B.11.31_IA/PA

and now it fails to run:

# /opt/iexpress/curl/bin/curl --version
/usr/lib/hpux32/dld.so: Unable to find library 'libssl.so.1.0.0'.

How do I get this working ?

(I am surprised; I expected download of iexpress curl bundle, install with swinstall, it would just work, - I could find no detailed instructions, requirements, post install instructions, or further documentation about installing/running it...)

Thank you.

 - John

1 REPLY 1
John Kittel
Trusted Contributor
Solution

Re: curl not working after installing new version from iexpress depot

oops, I needed to upgrade to openssl A.01.00.02r.001

curl working now.