General
cancel
Showing results for 
Search instead for 
Did you mean: 

dtsession and workspace manager no CDE

SOLVED
Go to solution
nettronic
Occasional Advisor

dtsession and workspace manager no CDE

I have researched this for hours.

 

We recently picked up a Visualize C360 and I was attmepting to get it setup and working with our other equipment.

 

Previously all work has been done on 712/100's 

 

OS is B 10.20

 

After configuring networking and getting it to talk to the 712 and mounting an exported NFS on the 712, I restarted and fail to boot into CDE. (want to try and get a PC-NFS mount up and running for automated backups but that is for another thread)

 

Using failsafe I opened the errorlog and see both

 

ToolTalk Session server could not be started

and

Display manager 0.0

 

listed as one of the "0 errors found". the 2 warnings I have read are normal and have to do with permissions of the root directly being too lenient. So skipped over that

 

My nix noobish ness has had me searching and trying a number of things.

 

not really sure how to "run a program" unless explicit instructions are given, but can use vi to tweak configuration files like hosts, netconf etc. (For instance ./SC to launch our application we use daily)

 

nslookups do not resolve. So I know that is the issue, but I can't fix it.

 

 

 

I assume that setting 192.168.0.1 as the gateway is the issue, but when I tried to change it via set_parms initial the "example" would not resolve so I had to use one that would. My networks gateway (comcact business gateway).

 

I have found a few threads about this, and all that were solved do not have a posted answer, the OP just posts "Okay I figured itout" and then nothing else.

 

Any help would be greatly appreciated.

2 REPLIES
Steven Schweda
Honored Contributor
Solution

Re: dtsession and workspace manager no CDE

 
nettronic
Occasional Advisor

Re: dtsession and workspace manager no CDE

Thanks.

 

It was  defintiely a networking issue. That was apaprent even to me, but my n00bness knows no bounds. I am learning though (for instance I now know that searching for HPUX 10.20 provides better results then hpux 10.2) :)

 

 

I will endeavor to learn how to ask better questions in the future, such as....

 

"How do I find the information in the system to ask more accurate questions?"

 

I will save that for another thread though.

 

 

My solution was twofold.

 

An errant uncommenting in my netconf (?) that added an address "configured" and a system named "user" .  I blame SAM because it was one of the autoadded "User configured via SAM blah blah blah". That should have been commented out. SAM could stop the route but not remove the entry. And I missed it my first few times using vi on the file.

 

 

And another system on my network with a dodgy ethernet cable may have been the other culprit that kept my gateway from being recognized.  replaced the cable and reset the default gateway.

 

All is well now and both HPUX boxes are talking just fine with NFS soft mounts. Now to get to work on the PCNFS .....