Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

elm 2.5.6

SOLVED
Go to solution
julie lau
Occasional Visitor

elm 2.5.6

I downdloaded elm 2.5.6 from http://gatekeep.cs.utah.edu/hppd/hpux/Networking/Mail/elm-2.5.6/. Did swinstall, link elm and newmail to the new path. However, when I try to read emails, some are OK, while some gives this: sh: /opt/less/bin/less: not found. Both 10.20 & 11x exhibited the same thing. Any idea how to fix it?

Thanks.
4 REPLIES
Pete Randall
Outstanding Contributor

Re: elm 2.5.6

Julie,

Download and install less:

http://hpux.connect.org.uk/hppd/hpux/Gnu/less-381/

It's not standard in HP-UX.


Pete


Pete
James R. Ferguson
Acclaimed Contributor
Solution

Re: elm 2.5.6

Hi Julie:

Assuming that you do not have 'less' you can (1) download a version from the porting center (link below) or (2) create a symbolic link to 'more'. 'less' is a variation of 'more' [no puns intended here] which is rarely used.

http://gatekeep.cs.utah.edu/hppd/hpux/Users/less-340/man.html

Regards!

...JRF...
Steven E. Protter
Exalted Contributor

Re: elm 2.5.6

swremove what you installed.

Install this:

http://www.software.hp.com/cgi-bin/swdepot_parser.cgi/cgi/displayProductInfo.pl?productNumber=HPUXIEXP1111


It includes elm I think. It surely includes some decent mail programs.

then install this:
http://www2.itrc.hp.com/service/patch/patchDetail.do?patchid=PHNE_26285&context=hpux:800:11:00

on your 11.00 boxes.


This
http://www2.itrc.hp.com/service/patch/patchDetail.do?patchid=PHNE_20505&context=hpux:800:10:20

on the 10.20 boxes.

Then elm will work right.

SEP


Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
julie lau
Occasional Visitor

Re: elm 2.5.6

Thank you all for the quick responses. I took a look at all the possible solutions and downloaded less-381 and the internet express software. The less-381 11.0 version didn't work for 11i. The sotware bundle is huge and there's no selection for elm only.

In any event, JRF's solution is the simplest. I tried it and it worked !!! I guess in UNIX more or less is the same. I really appreciate all the inputs.