General
cancel
Showing results for 
Search instead for 
Did you mean: 

fbackup error with LTO-3 tape drive

fbackup error with LTO-3 tape drive

We have a LTO-3 (HP) tape drive attached (SCSI) to RP8400. I was able to fbackup/frestore with out any issues for last few months. However, over the past 2 weeks, fbackup fails with following error.

fbackup(1004): session begins on Mon Dec 10 13:59:39 2007
fbackup(3203): volume 1 has been used 1 time(s)
fbackup(3024): writing volume 1 to the output file /dev/rmt/1m
fbackup(9999): Permission denied
fbackup(3108): write error on a record in the ANSII label
fbackup(3025): write error at the beginning of the volume
fbackup(3310): enter '^[yY]' when volume 1 is ready on /dev/rmt/1m,
or '^[nN]' to discontinue:

I have tried cleaning tape drive, swapped tape drive with another LTO-3 unit, but still get the same error. The OS version is HP-UX 11.11 Please advice. Thanks!
6 REPLIES

Re: fbackup error with LTO-3 tape drive

have you checked to see if the actual tape is write protected?
Also, try using tar to see if that works
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Steven E. Protter
Exalted Contributor

Re: fbackup error with LTO-3 tape drive

Shalom,

Another pehaps the device file has been overwritten.

Check that it looks correct. If not good, rmsf it and insf the system again.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com

Re: fbackup error with LTO-3 tape drive

The tape is not write protected. Infact I have used 3 different tapes (new tapes) to no avail. tar also fails as follows.

# tar cvfp /dev/rmt/1m /sysadmin
a /sysadmin/downloads/unzip-5.52-hppa-11.11.depot 820 blocks
Tar: end of tape
Tar: to continue, enter device/file name when ready or null string to quit.

Lastly, did rmsf and insf, still no go. I have also rebooted server. Can this be an issue with SCSI HBA or perhaps SCSI cable. These are the only two things that I have not replaced so far. Thanks!

Re: fbackup error with LTO-3 tape drive

well somethign is certainly not rioght down that scsi chain then.
You may want to use stm or check syslogs to see if there are any pointer sreported there, but I think you shoul dnow start looking at the SCSI chain, including the termintator
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!

Re: fbackup error with LTO-3 tape drive

syslog has following error:
SCSI TAPE: dev = 0xcd063000 I/O error during close
I will start looking to cable / terminator / hba. Thank you.
Gail O'Connor
Occasional Visitor

Re: fbackup error with LTO-3 tape drive

Check the Tape - if it is marked WORM - Write Once Read Many - it will only write to the tape once.