cancel
Showing results for 
Search instead for 
Did you mean: 

help...ethernet...ACK!!!

JD_5
Frequent Advisor

help...ethernet...ACK!!!

hi. Im trying to get my ethernet up and going under SuSE 7.3 (Although I'm willing to convert :-)

Anyone know of the correct module or perhaps I need to
recompile the kernel...
I've tryed eepro100 and
tulip already... they don't
seem to work :-(

The specs are:

omnibook xe3-gf (laptop) with
intel integrated 82801CAM(ICH3) chipset ethernet controller
6 REPLIES
Santosh Nair_1
Honored Contributor

Re: help...ethernet...ACK!!!

Try looking through the Linux-on-Laptop site:

http://www.linux-on-laptops.com/hp.html

It looks like you should be using the tulip drivers....might need to check your Base Memory/IRQ info.

Hope this helps.

-Santosh
Life is what's happening while you're busy making other plans
JD_5
Frequent Advisor

Re: help...ethernet...ACK!!!

Thanks but I tryed there already. They are all using
different ethernet models...

:-(
Santosh Nair_1
Honored Contributor

Re: help...ethernet...ACK!!!

Could you post the output of running the lspci command.

-Santosh
Life is what's happening while you're busy making other plans
JD_5
Frequent Advisor

Re: help...ethernet...ACK!!!

I'm assuming your just looking
for the ethernet...

Output of >lspci
-----
(..snip..)
02:08:0 Ethernet controller: Intel Corporation 82801CAM (ICH3) Chipset Ethernet controller (rev 41)
Santosh Nair_1
Honored Contributor

Re: help...ethernet...ACK!!!

Okay, I did some more searches and one of the links pointed to this site at Intel. Not sure if this would work or not, since I don't have the same card/machine so I couldn't test it out.

http://downloadfinder.intel.com//scripts-df/Detail_Desc.asp?ProductID=60&DwnldID=2896

Hope its of some use.

-Santosh
Life is what's happening while you're busy making other plans
JD_5
Frequent Advisor

Re: help...ethernet...ACK!!!

Ooohh boy. Hope :-)

Thanks!