General
cancel
Showing results for 
Search instead for 
Did you mean: 

hpux 11.23 can't install patches without ServiceGuard

AGULLO
Occasional Visitor

hpux 11.23 can't install patches without ServiceGuard

I have an RX2600 with HPUX 11.23;
I need to install Oracle 10g but I can't because I need Patches PHSS_32740, 32741, 31511, 32512, and 32513.
When I try to Intall the patch 32740, I get messages like this one :
NOTE: The patch fileset "PHSS_32740" may only be installed upon a previously installed base fileset. The specification for this base fileset is
"Cluster-Monitor.CM-CORE,fr=A.11.16.00,v=HP". Since there is no fileset on the target or selected from the source which matches this specification, fileset "PHSS_32740"
will be excluded.

Is anyone can help me. I don't need serviceguard because I have one machine and no cluster and also because ServiceGuard is very expansive.
6 REPLIES
Patrick Wallek
Honored Contributor

Re: hpux 11.23 can't install patches without ServiceGuard

PHSS_32740 - SG A.11.16.00 (old SG version)
PHSS_32741 (latest is PHSS_33040) - COM B.03.00.00/COM B.03.00.01 (COM = Cluster Object Manager)

PHSS_31511 (latest is PHSS_33028) - s700_800 11.23 Kernel Registry Service cumulative patch
PHSS_32512 - s700_800 11.23 Kernel tunables support cumulative patch
PHSS_32513 (latest is PHSS_33024) - s700_800 11.23 kernel config support cumulative patch

The first 2 patches you do not need since you don't have MC/SG. Why Oracle would recommend that is a mystery. This requirement can be bypassed when installing Oracle.

I would go ahead and install the last three as they do deal with kernel tunables and kernel configuration.
AGULLO
Occasional Visitor

Re: hpux 11.23 can't install patches without ServiceGuard

Many thanks,
I will try tomorrow morning because I'am in france and now i'm not in office. It's 5h20PM here.
I'll install the last 3 patches and I'll tell you about the install oracle after that.
Gordon Sjodin
Frequent Advisor

Re: hpux 11.23 can't install patches without ServiceGuard

I have had oracle support ask me to install this patch as well. PHSS_32740 and it does not even match my SG version. I think this is a generic request that does not even match many customers current environments. I would ignore any non applicable requests and check for a current version of any requests that are applicable.
AGULLO
Occasional Visitor

Re: hpux 11.23 can't install patches without ServiceGuard

I try to install the patches 32511,32512 and 32513 and I have this message :
the bundle " bundle, r=B=2010.02.25,a=HP-UX.B.11.00-32/64,v=HP:/" cannot be selected because none of the contents of the bundle are compatible with the destination host.
Then I get this message :
before proceeding, you must mark sofware. please mark at least one software object in the software Selection windows using the Action menu item "Mark for install"
I have followed the instructions and now I get the first message. it's a loop !!
When I want install Oracle, it is ckecking for the system and I get these messages:
Checking for PHSS_32511; found Not found. Failed <<<<

Checking for PHSS_32512; found Not found. Failed <<<<

Checking for PHSS_32513; found Not found. Failed <<<<

Checking for PHSS_32740; found Not found. Failed <<<<

I don't know that I can do now !!
AGULLO
Occasional Visitor

Re: hpux 11.23 can't install patches without ServiceGuard

Hi all,

In Fact, after several search, I need only the compilator for C and C++.
Someone can tell me how I can have this ?
BRjavascript&colon;postAnswerSubmit('submit');
OldSchool
Honored Contributor

Re: hpux 11.23 can't install patches without ServiceGuard

there is a limited C compiler already on the system, it is used to build kernels.


if you want / need the "full blown" compiler for development work, you have to purchase it.