cancel
Showing results for 
Search instead for 
Did you mean: 

kernel 2.4

himba
Advisor

kernel 2.4

i compiled the 2.4.18 kernel, on 2.2.16 and i can't get to boot it. it says:
uncompressing kernel ......
(and then reboot)

thats all!
help

regards, himba
1 REPLY
Kodjo Agbenu
Honored Contributor

Re: kernel 2.4

Hello,

As you are upgrading from linux 2.2.16, I guess your kernel utilities are too old.

I would suggest you upgrade them to more recent values before going on with 2.4.

For more information, look at :

http://www.linuxhq.com/kernel/v2.4/changes.html


In the utilities listed on that site, I recommand you to upgrade :

* modutils
* util-linux

Good luck.

Kodjo


Learn and explain...