cancel
Showing results for 
Search instead for 
Did you mean: 

libimlib.so.1

shyam singh bisht
Occasional Advisor

libimlib.so.1

Hi! all

I am using Redhat 9 with enlightement as my desktop.
I am trying to instal e-fancylauncher but it shows its dependency on epplets.
I have downloaded epplets-0.5.1 , now when I try to install it it shows

libimlib.so.1 & libimlib.so.2 needed

I already have imlib-1.9.13-12 on my system .

any kind of suggetion will be appreciated .

Thanks in advance
1 REPLY
Gopi Sekar
Honored Contributor

Re: libimlib.so.1


just a small light, please ensure you have imlib2 and imlib2-devel rpms also installed
Never Never Never Giveup