General
cancel
Showing results for 
Search instead for 
Did you mean: 

liby.2 error when running hp_ltt on hpux

SOLVED
Go to solution
otukile
Frequent Advisor

liby.2 error when running hp_ltt on hpux

I have installed ltt v3.3 on hp-ux v11.0 on k class server. When I run hp_ltt I get the following error:

/opt/ltt # ./hp_ltt
/usr/lib/dld.sl: Can't open shared library: /usr/lib/liby.2
/usr/lib/dld.sl: No such file or directory
Abort(coredump)
/opt/ltt #

Does anybody have a clue where I can get liby.2 librayry or what could be the problem
Don't panic
6 REPLIES
Cika Ceda
Occasional Advisor
Solution

Re: liby.2 error when running hp_ltt on hpux

I had the same and did add a symbolic link to point at liby.1

It worked :-)
Talking to me?
Roger Faucher
Honored Contributor

Re: liby.2 error when running hp_ltt on hpux

Hello:

I think you've posted this in the wrong forum. Try the HPUX forum(s).

Roger
Make a great day!

Roger
Wei Jung
Trusted Contributor

Re: liby.2 error when running hp_ltt on hpux

Can you tell me what was the symbolic link that you did exactly? I mean you linked the /usr/lib/liby.2 to where and with what name? Could you elaborate on that? :P

Well, I had the same issue and what I had to do is revert to LTT 3.5SR2 and it did ran smoothly. Even though it's old, well it was a start.
What I would like to know is how to fix if so I can run the 4.2
otukile
Frequent Advisor

Re: liby.2 error when running hp_ltt on hpux

I had to upgrade to the next level of ltt then. And after that I did not get any library problems.
Don't panic
otukile
Frequent Advisor

Re: liby.2 error when running hp_ltt on hpux

Upgrade ltt version
Don't panic
Wei Jung
Trusted Contributor

Re: liby.2 error when running hp_ltt on hpux

Well actually, I had this problem when running later versions of LTT, meaning LTT4.1 on HPUX 11.0, but when I run LTT3.5 it will install properly.

But I wanted to know what is the work around regarding the symbolic link to that library.