cancel
Showing results for 
Search instead for 
Did you mean: 

lspci -n

Semlali_1
Advisor

lspci -n

This is the result of command lspci -n in Debian testing, but i always have the same probléme with Lenny and Etch

root@Debian:~# lspci -n
00:00.0 0600: 8086:2e10 (rev 03)
00:02.0 0300: 8086:2e12 (rev 03)
00:02.1 0380: 8086:2e13 (rev 03)
00:03.0 0780: 8086:2e14 (rev 03)
00:03.2 0101: 8086:2e16 (rev 03)
00:03.3 0700: 8086:2e17 (rev 03)
00:19.0 0200: 8086:10de (rev 02)
00:1a.0 0c03: 8086:3a67 (rev 02)
00:1a.1 0c03: 8086:3a68 (rev 02)
00:1a.2 0c03: 8086:3a69 (rev 02)
00:1a.7 0c03: 8086:3a6c (rev 02)
00:1b.0 0403: 8086:3a6e (rev 02)
00:1c.0 0604: 8086:3a70 (rev 02)
00:1c.1 0604: 8086:3a72 (rev 02)
00:1d.0 0c03: 8086:3a64 (rev 02)
00:1d.1 0c03: 8086:3a65 (rev 02)
00:1d.2 0c03: 8086:3a66 (rev 02)
00:1d.7 0c03: 8086:3a6a (rev 02)
00:1e.0 0604: 8086:244e (rev a2)
00:1f.0 0601: 8086:3a14 (rev 02)
00:1f.2 0106: 8086:3a02 (rev 02)
root@Debian:~#

3 REPLIES
rick jones
Honored Contributor

Re: lspci -n

Specifically, what problem is that? Admittedly the linux lspci manpage is a bit brief on the topic of what the -n option does, but that output is consistent with that description. What were you expecting it to emit?
there is no rest for the wicked yet the virtuous have no pillows
Steven Schweda
Honored Contributor

Re: lspci -n

> Specifically, what problem is that? [...]

My guess is:

http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1419315
rick jones
Honored Contributor

Re: lspci -n

Ah, so the problem has nothing to do with lspci, but with getting a sufficiently up-to-date driver onto the system.
there is no rest for the wicked yet the virtuous have no pillows