Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

message for to joseph loo

dngaya
Advisor

message for to joseph loo

hi joseph,
thank for your response. but, how can i to Increase the kernel parameter to allow more files to be opened concurrently in my unix hp 11 operating system ?.
thanks.
2 REPLIES
Joseph Loo
Honored Contributor

Re: message for to joseph loo

hi,

look for the parameters, maxfiles and maxfiles_lim.

# kmtune -q maxfiles
# kmtune -q maxfiles_lim

what is the output?

if too low, set it 1024 and 2048 respectively.

have u confirm it is the parameters and not because your file system containing alert.log is too big? try this:

# mv alert.log /tmp/
try starting the database and see if it is okay.

regards.
what you do not see does not mean you should not believe
Fred Ruffet
Honored Contributor

Re: message for to joseph loo

These are not the only parameters :
kmtune -q nfiles
kmtune -q nflocks

Regards,

Fred
--

"Reality is just a point of view." (P. K. D.)