Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

more | command/key

derrick_4
Occasional Contributor

more | command/key

newly installed HPUX. when I hit the more key. ie shift \ I get a symbol like this ^&
Does anybody know how to correct this???
3 REPLIES
someone_4
Honored Contributor

Re: more | command/key

I am thinking you mean you are trying to get a pipe character .. ??
what type of TERM do you have ? maybe that is the cause. ..
to find out
echo $TERM
and just for kicks try
export TERM=hp
Roger Baptiste
Honored Contributor

Re: more | command/key

hi,

do an echo $TERM to check
your terminal type. Try
setting it to xterm and check.
TERM=xterm; export TERM.

Also make sure you don''t
have special terminal settings
in your .profile file.

-Raj
Take it easy.
Craig Rants
Honored Contributor

Re: more | command/key

Are you using a console or a monitor. Are you connecting through CDE, telnet...

This information may provide people with more clues to your problem.

I agree, that your first course of action would be to change your TERM type first.

"In theory, there is no difference between theory and practice. But, in practice, there is. " Jan L.A. van de Snepscheut