General
cancel
Showing results for 
Search instead for 
Did you mean: 

pb installation mysql with mysql_install_db

DD_8
Occasional Visitor

pb installation mysql with mysql_install_db

Hello,
I already install apache and php with success.
I want to install mysql3.23 on HP-UX10.20

I created group and user mysql
-> i launch script/mysql_install_db
...
...
/usr/lib/dld.sl: Can't open shared library: /my/gnu/lib/gcc-lib/hppa1.1-hp-hpux10.20/3.1/../../../libgcc_s.sl
/usr/lib/dld.sl: No such file or directory
scripts/mysql_install_db[292]: 17929 Abort(coredump)

I don't have libgcc_s.sl on my machine but i have libgcc.a in /lib
->I want to install in static so i must use libgcc.a
But i don't find where i can change the way
/my/gnu/lib/gcc-lib/hppa1.1-hp-hpux10.20/3.1/../../../libgcc_s.sl to /lib/libgcc.a

Thanks for your solution!
Fabrice!
2 REPLIES
DD_8
Occasional Visitor

Re: pb installation mysql with mysql_install_db

Can i have any solutions, please?

THANKS A LOT !
Fab.
Paul Debleecker
Occasional Advisor

Re: pb installation mysql with mysql_install_db

Get the latest version (4.0.15a) and your problem should be solved.
It solved mine.

Bye,