cancel
Showing results for 
Search instead for 
Did you mean: 

pb with my CLUSTER

Moreau Stéphane
Occasional Advisor

pb with my CLUSTER

I have a cluster with 2 nodes (HP D330) and HP UX 10.20 / MC Service Guard A10.12 (ok, it's quite old :)

We recently changed the IP adresses, of the 2 nodes (i changed IP and SUBNET on all package files, modify /etc/hosts and netconf file etc...)

both node restarted correctly (network / LAN configuration is good), but i don't know why, i have a pb with my primary node (only on this node... i started the cluster correctly on the 2nd node : cmruncl -f -n hostname_2nd_node).

All the "cmcl" commands have the same error :

# cmviewcl
cmviewcl : Cannot read the cluster configuration file. Either it does not exist, or it is corrupted, or it is empty.

I can certify that the configuration file (cmclconfig or cmclconfig.ascii) is right because the cmapplyconf runs correctly on my secondary node, and copy the cmclconfig file on the primary node.

I checked the bin and file rights, but they are both good...

what do you think about my problem ?

Thx for your reply... (my last chance... my ignite backup)
3 REPLIES
Roger Faucher
Honored Contributor

Re: pb with my CLUSTER

Bonjour:

I believe you will better results if you post this in the HPUX forum. If a moderator spots it, they may move it on your behalf.

Bonne chance!

Roger
Make a great day!

Roger
Moreau Stéphane
Occasional Advisor

Re: pb with my CLUSTER

Merci,

je suis un peu perdu avec toutes ces catégories de forum :)

so, i will post it on HP UX forum.
Roger Faucher
Honored Contributor

Re: pb with my CLUSTER

Je comprends.

Salut

Roger
Make a great day!

Roger