General
cancel
Showing results for 
Search instead for 
Did you mean: 

pcmcia config during installation

pcmcia config during installation

Hi,

I have an old Compaq LTE 4/75CX witha 486 DX4 Processor 350MB HDD and 8MB RAM.

I started redhat Linux 5.0 install through floppies and wanted to do an FTP install since I have no CD-ROM for the system. After the partitioning with disk Druid it is asking for a driver in the load module menu. I use an IC-CARD for network connectivity. I have tried various combinations (not all) but I can't get the system to accept the card for network/ftp connections. Can someone tell me which is the driver I have to choose or should I try another version.

Another problem if I try RedHat 5.2 after pcmcia intialization from the supplementary disk and after I choose the custom install option the system goes into scsi setup and just keeps reading forever, can you believe it I left the system like that for 12 hours and it still kept reading and never responded. I tried new boot floppies and it still does the same.

Any ideas and explanations.

Cheers.

Trent
2 REPLIES
Santosh Nair_1
Honored Contributor

Re: pcmcia config during installation

Not sure if this will help much, but here are some links to installing Linux on laptops:

http://www.linux-laptop.net/

http://www.mobilix.org/compaq_lte475cx_en.html

They don't talk about network installs and since I haven't done a network install on a notebook, I'm not of much help.

Hope the links help.

-Santosh
Life is what's happening while you're busy making other plans
Marco Paganini
Respected Contributor

Re: pcmcia config during installation

Hello Trent,

As far as I know, the PCMCIA subsystem is pretty much self-contained: All the drivers to talk to your pcmcia cards are contained inside the PCMCIA package itself. One thing that I noticed is that you're using a *very* old version of redhat. The PCMCIA subsystem has evolved a lot since them (lots of new drivers added, bugs fixed, etc). I'd say it would be worth giving a newer RH version a try. It may magically solve your problem.

Regards,
Paga
Keeping alive, until I die.