Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

preblems to connect with telnet

Jairo Campana
Trusted Contributor

preblems to connect with telnet

hello I am trying to connect to me with telnet an obtain the following error:
telnet 10.1.1.10
telnetd: /dev/pts/ta: Is a directory
.
lost connection whith host.
press any key for continue

in /dev/pts exist file:
mouse # ls
0 24 4
1 25 40
10 26 41
11 27 42
12 28 43
13 29 44
14 3 45
15 30 46
16 31 47
17 32 48
18 33 49
19 34 5
2 35 50
20 36 51
21 37 52
22 38 53
23 39 54
55
56
57
58
59
6
7
8
9
legionx
4 REPLIES
BLADE_1
Frequent Advisor

Re: preblems to connect with telnet

hi,

U can try apply a patch..or maybe the latest patch bundle..Hardware enablement Bundle..HWE

Try latest of these patches..
PHNE_24762
PHNE_25079

hope this helps

rgds
nainesh
fortune favours the brave
Steve Steel
Honored Contributor

Re: preblems to connect with telnet

Hi


try

insf -d tels

To reset the device files.



steve steel
If you want truly to understand something, try to change it. (Kurt Lewin)
Bill McNAMARA_1
Honored Contributor

Re: preblems to connect with telnet

are you using reflectionx ?
There was a bug in a recent QPK stopping telnet logins. Try via rlogin or remsh.

Later,
Bill
It works for me (tm)
Jannik
Honored Contributor

Re: preblems to connect with telnet

remove the faulty device files and rebuild them again with:
insf -e

/Jannik