Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
cancel
Showing results for 
Search instead for 
Did you mean: 

rh7.2 and ze1210

Andrzej Ciereszko
Occasional Contributor

rh7.2 and ze1210

I have a problem with getting my graphic card to work while installing the system... System says it cant probe the card or the display... And it won't test out on anything that I could think of during the installation... I can't start out the installation in the graphic mode eihter obviously... HELP!!!! what am i doing wrong???
3 REPLIES
Duarte Santos
Occasional Advisor

Re: rh7.2 and ze1210

The Xfree version in RH 7.2 is a bit old, you might consider installing Red Hat 8.0 or Mandrake 9.0.
IT Manager
Luke M. Elliot
Occasional Visitor

Re: rh7.2 and ze1210

I had little to no problem with Mandrake 9.0 (beta 3). I started with Redhat 8 tonight...and haven't managed to get it working yet. I will let you know if I figure it out.
Luke M. Elliot
Occasional Visitor

Re: rh7.2 and ze1210

Ok I have a solution for Redhat 8.0 found this site:

http://www.geocities.com/scooteradventure/

which guided me towards setting the video card to S3 Savage4 (Which is the card in the laptop).

The problem with that is the monitor has the wrong settings so your mouse becomes unaligned. So I had to poke around and found that setting the monitor to:
HP D2810 1024 14-inch Display

works well. So I would say try changing the monitor first, otherwise you may have to play find the mouse cursor like I did.