Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

rhel 3 on DL320 G5P ?

SOLVED
Go to solution
acckal
Occasional Visitor

rhel 3 on DL320 G5P ?

is there any driver available for the sata raid controller on dl320 g5p for redhat 3. I checked the drivers page and it seems it supports on rhel 4 and 5. Has anyone tried installing rhel 3 or similar distributions running on the 2.4 kernel on dl320 g5p
5 REPLIES
albertv223
Frequent Advisor

Re: rhel 3 on DL320 G5P ?

Yes, I use Ubuntu 8.04 on a HP dv2500t finally a distribution that causes everything to work. Good bye Microsoft
Steven E. Protter
Exalted Contributor
Solution

Re: rhel 3 on DL320 G5P ?

Shalom,

What update of red hat 3 did you try.

If your tried an older update it would not work because drivers did not exist. If you try update 9 it should work.

If it does not boot the smart start PSP disk, first, update the system and choose the option that lets you go into a guided Linux install from there.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Jimmy Vance
HPE Pro

Re: rhel 3 on DL320 G5P ?

You need adpahci for SATA RAID, here is the driver link for RHEL3 update 8

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3201178&prodNameId=3288095&swEnvOID=1080&swLang=8&mode=2&taskId=135&swItem=MTX-2a4e7b0261704a76a819bebb3f




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
acckal
Occasional Visitor

Re: rhel 3 on DL320 G5P ?

it seems the sata raid controller on dl320 g5p (http://h18004.www1.hp.com/products/servers/linux/dl320g5p-drivers-cert.html)
seems to be of much later version that supported by adpahci drivers for rhel3 update 8. Also smart start cd only has driver tools for rhel4 and rhel5. I tried the adpahci drivers mentioned above but they dont seem to work on dl320 g5p
Suresh seethapathi
Occasional Visitor

Re: rhel 3 on DL320 G5P ?

Hi Jim & Acckel,

I like to know did you guys find any workaround or proper driver for Dl320 G5p SATA controller to load RHEL3 .

I tried to load RHEL3(2.4.21-74.EL kernel) on dl320 G5p(ICH9R) and stuck up with same problem (RHEL3 could not find the HDD).

Thanks in advance for your help.