cancel
Showing results for 
Search instead for 
Did you mean: 

sorry

cenk
Occasional Contributor

sorry

I realized that I'm in a wrong forum
But also I want to ask smth about Linux
I want to install Linux RedHat 8.0 on to HP 9000 K Class server.
Is it possible ?
greenmarsian
2 REPLIES
Balaji N
Honored Contributor

Re: sorry

i dont know abt redhat linux 8.0, but the below links might be of some use. never tried myself.

http://www.parisc-linux.org/
http://pateam.esiee.fr/list.html

regards
balaji
Its Always Important To Know, What People Think Of You. Then, Of Course, You Surprise Them By Giving More.
Sergejs Svitnevs
Honored Contributor

Re: sorry

HP 9000s are PA-RISC machines.
RedHat does not support PA-RISC.
Only Debian architecture supports PA-RISC.
http://www.debian.org/ports/hppa/

Regards,
Sergejs