General
cancel
Showing results for 
Search instead for 
Did you mean: 

ssh2 config error : libssh2 version >= 0.4 not found

 
Knud
Occasional Advisor

ssh2 config error : libssh2 version >= 0.4 not found

With HPUX 11.31 running on PARISC machine and libssh2 version 1.2.7 being installed successfully, configuration of ssh2-0.11.2 using

./configure --with-ssh2 --with-php-config=/opt/hpws22/apache/php/bin/php-config

aborts with error

configure: error: libssh2 version >= 0.4 not found