Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

uncompress error with packet.Z using RedHat 6.1

Paul Darbonne
Occasional Visitor

uncompress error with packet.Z using RedHat 6.1

I am trying to install the disk agent onto some of my machines. When I run uncompress packet.Z it tells me this is not in compressed format. If i do a gunzip on the packet.Z it will create the packet file but when I do a tar -xf on the packet file it says its not a tar file. I am getting the packet.Z files from the December 1999 Applications CD. I have tried both the core install files and the disk agent packet.Z file. Is there a version of uncompress I need, I currently have version 4.1

Thanks in advance.
1 REPLY
Albert E. Whale, CISSP
Honored Contributor

Re: uncompress error with packet.Z using RedHat 6.1

This almost sounds like a corruptted file to me.

What happens when you type 'file packet.Z'

What is returned?
Sr. Systems Consultant @ ABS Computer Technology, Inc. http://www.abs-comptech.com/aewhale.html & http://www.ancegroup.com