Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

usermod -f 0 issue | hpux 11.31 ****URGENT*

SOLVED
Go to solution
Trng
Super Advisor

usermod -f 0 issue | hpux 11.31 ****URGENT*

Hi Gurus,

 

i am in deep trouble ...by mistake we have set   usermod -f 90  for all users in a HPUX 11.31 ..now we forsee some issues and we want to revert to defualt setitng that is  INACTIVE_MAXDAYS value of "0" 

 

 

infact usermod -f 0  not working on hpux 11.31 (userdb ) and throwing an error "Invalid Time interval specified " .pls help me to revert back to default setting of INACTIVE_MAXDAYS value of "0" 

 

My OS is not trusted mode and using HPUX 11.31 SMSE (userdb) .

 

 

rgds

 

administrator
2 REPLIES
likid0
Honored Contributor
Solution

Re: usermod -f 0 issue | hpux 11.31 ****URGENT*

using:

 

usermod -f -1 user

 

will fix the problem, just and example:

 

root@rx6:/etc> cat /etc/shadow | grep -i test
test:efrdFJfvqixUQ:15415::::20::
root@rx6:/etc> usermod -f -1 test
root@rx6:/etc> cat /etc/shadow | grep -i test
test:efrdFJfvqixUQ:15415::::::

Windows?, no thanks
Highlighted
Trng
Super Advisor

Re: usermod -f 0 issue | hpux 11.31 ****URGENT*

Fantastic 

administrator