General
cancel
Showing results for 
Search instead for 
Did you mean: 

what linux version for p400 sas controller

maurizio di salvo
Frequent Advisor

what linux version for p400 sas controller

Please may you say to me what version of linux i have to buy for installation of two hp proliant dl 385 g2 for this two situation?

1- linux os must see "smart array controller p400

2- this server will be two node of cluster linux, what release of cluster suite ( compatibile with linux os ) i have to buy.

i have try RHEL 4 AS but don't see P400 SAS controller.

thank you very mutch.
8 REPLIES
Ivan Ferreira
Honored Contributor

Re: what linux version for p400 sas controller

>>> i have try RHEL 4 AS but don't see P400 SAS controller.

What Update version are you trying? Consider if you really need AS or you can use ES.

Drivers are available here:

http://h18023.www1.hp.com/support/files/server/us/download/27049.html

Check the red hat installation guide about how to use a driver disk.

>>> this server will be two node of cluster linux, what release of cluster suite ( compatibile with linux os ) i have to buy.

You have to use the Cluster Suite version that it's the same as your Red Hat Version.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
maurizio di salvo
Frequent Advisor

Re: what linux version for p400 sas controller

i try RHEL 4 AS WHITHOUT UPDATE. I HAVE TRY FLOPPY DC141B EXTERNAL HP USB DRIVE AND READ EXPLOSION OF DD FILE BUT DON'T LOAD DRIVER FOR P400. HP SUPPORT SAY ME THAT HP FLOPPY DC141B READ AND LOAD DRIVER, BUT I VERIFY THE PROBLEM IS OPERATING SYSTEM BECAUSE I HAVE LOAD FOR TRY CENTOS4 OS WHEN READ FLOPPY LOAD CCISS DRIVER.

I THINK, BECAUSE, WHEN LAST WEEK I HAVE CALL HP SUPPORT AND I HAVE TALK WITH TWO PERSON, THEY SAY ME ONLY, USE HP DRIVE FLOPPY DC141B FOR RESOLUTION OF MY PROBLEM AND DON'T SAY ME USE RHEL 4 AS UPDATE X ?


THANKS FOR ALL
maurizio di salvo
Frequent Advisor

Re: what linux version for p400 sas controller

ERRATA CORRIDGE MY OS IS RHEL ES VERSION 4 AND I DON'T KNOW UPDATE
rick jones
Honored Contributor

Re: what linux version for p400 sas controller

Well, on my HP Integrity rx2660 I have used RHAS4 - Update 4. It has worked rather well. I've also used RHEL5. I think I also booted SLES10SP1. I know I've booted a "plain" kernel.org 2.6.21.1 kernel as well :)

As for "cluster suite" if this is to be an High Availabilty or Disaster Tolerance cluster, you might consider HP Service Guard - http://www.hp.com/go/serviceguard
there is no rest for the wicked yet the virtuous have no pillows
Tru64BOY
Occasional Advisor

Re: what linux version for p400 sas controller

I have a proliant G4 with P400 smart array.

I want to install RHEL 4 Update 4 ...
The machines don`t have floppy disk..
How to go about getting access to the P400 linux driver during installation.
maurizio di salvo
Frequent Advisor

Re: what linux version for p400 sas controller

yuo need not floppy disk or usb pen if yuou indstall RHEL ES VERSION 4 UPDATE 5 because the driver for smart array p400 is inside this release.

have a good time
bye
Tru64BOY
Occasional Advisor

Re: what linux version for p400 sas controller

There is a technical requirement to use RHEL 4 update 4