cancel
Showing results for 
Search instead for 
Did you mean: 

xpistub error

shyam singh bisht
Occasional Advisor

xpistub error

Hi! all

I am installing firefox 1.0.3 on redhat linux 8
During installing it is giving the following error

"fatal error[-618]:couldn't open xpistub library"

any kind of help will be appreciated.

Thanks & regards

shyam
3 REPLIES
renarios
Trusted Contributor

Re: xpistub error

Hi shyam,

Linux Software Requirements
Please note that Linux distributors may provide packages for your distribution which have different requirements.

Linux kernel - 2.2.14 or higher with the following libraries or packages:
glibc 2.3.2 or higher
XFree86-3.3.6 or higher
gtk+2.0 or higher
fontconfig (also known as xft)
libstdc++5
Firefox has been tested on Red Hat Linux 8.0 and later
Minimum Hardware
Intel Pentium II or AMD K6-III+ 233 MHz CPU (Recommended: 500MHz or greater)
64 MB RAM (Recommended: 128 MB RAM or greater)
52 MB hard drive space

Does your linux box complete to these requirements?

Cheers,

Renarios
Nothing is more successfull as failure
Huc_1
Honored Contributor

Re: xpistub error

Shyam,

I did not encounter this problem as I try to run up to date version of linux, version 8 is old, but I guess you have you reason's for running such an old version !

Have a look at the last entry on this link the author there clains this did the trick for him

http://www.linuxquestions.org/questions/showthread.php?s=&postid=1616490#post1616490

Hopefully this will help you out ?

Jean-Pierre Huc
Smile I will feel the difference
Hoggbottom59
Occasional Visitor

Re: xpistub error

I was having the same problem with firefox in Ubuntu.

I just tried installing as root.

I had no problems at all.

The only thing is I'm not sure where it installed as I still have the previous version working from the world link.

The location of that library is obviously in a directory with only root permissions (I'm surprised Ubuntu allows everyone to install things anyway as this is very un-unix).

Good luck,
Leon.