Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

E25 console trouble

squirrel_2
Regular Advisor

E25 console trouble

Hi colleagues,
quite the same situation for me as in this thread:
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=958577

I acquired an E25 with no accessories or cables. It has the APMUX16 board A1703-60022.
I managed to find a used ADP cable 5062-3074 and a used MDP box 5062-3054.

The box is connected to the cable and when the E25 is powered on, the green LED on the MDP box is on. The amber "Link status" LED flickers and then goes off.
If I connect the 78-pin MDP loosely, I can manage to have the amber LED permanently on.

But it makes no difference, there is no communication between my terminal (Texas Instruments 700/96 clone).
I suppose the terminal and the serial cable are ok, as I can use it for other machines (rx4610, rp5470, rx5670, etc.) without problems.

a) Any other ideas what I could check?
b) Are there any electronic PDF documents for the E25 for download?

Many thanks in advance!
4 REPLIES
S_Logan
HPE Pro

Re: E25 console trouble

The console port should be the port 0 on the mux
I work for HPE

If you feel this solution was helpful please click the KUDOS! thumb below!
squirrel_2
Regular Advisor

Re: E25 console trouble

This is exactly the port where I connected my cable to.

But in the meantime I found a male/female 25-pin cable, which I can use without gender changer.
This works and I get output from the E25 on my terminal.

Now I have other trouble with the syntax of HP-UX 9.04... ;-)
S_Logan
HPE Pro

Re: E25 console trouble

Good News..

BTW, what is the part number of the new cable?
I work for HPE

If you feel this solution was helpful please click the KUDOS! thumb below!
squirrel_2
Regular Advisor

Re: E25 console trouble

The old cable and the new cable are not genuine HP.
I found the new cable in a bag I got with another used G50 server.