Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

FLT 8416 error coming in HP Class D 9000

ganesh24pal
Occasional Contributor

FLT 8416 error coming in HP Class D 9000

    

 HP UX 10 server not starting giving error FLT 8416

--------------------------------------------------------------------------------  

We have HP Class D 9000 server OS is HPUX 10.  its giving junk character on monitor.

 

 its giving Test 8416  FLT 8416 .

INIT C440  

---------------------------------

 

P.S. This thread has been moved from HP-UX>System Administration to Servers > HP 9000. -HP Forum Moderator

Ganesh Pal

System Admin
2 REPLIES
Patrick Wallek
Honored Contributor

Re: FLT 8416 error coming in HP Class D 9000

I cannot find any reference to the 8416 code in the D-series service manual.

 

Since you are getting a fault, there is apparently some component that is failing.

 

The "INIT C440" is normal and means that the path to the console is being initialized.

 

Is the system currently up and running?  Does it boot completely?

 

If HP-UX is running, what does 'ioscan' show?  Are there any components missing that should be there?

 

 

Duncan Edmonstone
Honored Contributor

Re: FLT 8416 error coming in HP Class D 9000

Wow - ancient history!

 

The "INIT C440" indicates the system could not initialize the console during boot up. This can happen if the terminal itself is in an incorrect mode or for other reasons.

 

Try the following to fix:

 

1. Reset system console by turning off console.


2. Hold down the 'D' key and continue to hold the key down while powering on the console, wait 10-15 sec, release key and a message should pop up in lower left hand part of screen 'default configs used press return to clear'


3. Press return and wait for console to finish restarting

 

4. Reboot your server...

 

*Might* fix it - no guarantees...

 


HTH

Duncan