HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP D CLASS SERVER NOT BOOTING

anishmohan
Occasional Contributor

HP D CLASS SERVER NOT BOOTING

IN HP D CLASS SERVER THERE IS NO DISPLAY IN THE TERMINAL WINDOW,NO BEEP SOUND,IN LCD DISPLAY IT IS SHOWING "RUN F01FHPD220" ERROR MESSAGE
5 REPLIES
Adam W.
Valued Contributor

Re: HP D CLASS SERVER NOT BOOTING

That is the entire error message?
There are two types of people in the world, Marines and those who wish they were.
Victor Fridyev
Honored Contributor

Re: HP D CLASS SERVER NOT BOOTING

Coonect a console to the computer, this usually helps

HTH
Entities are not to be multiplied beyond necessity - RTFM
Ron Irving
Trusted Contributor

Re: HP D CLASS SERVER NOT BOOTING

The chassis code 'RUN F01F' means your system is running normally. Are you able to ping it?
Should have been an astronaut.
Torsten.
Acclaimed Contributor

Re: HP D CLASS SERVER NOT BOOTING

I agree, RUN means run, this is likely not an error, right?

Try to reset the console first:

switch off the console, hold down "d" key, power on, wait some seconds and release the "d" key.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Grayh
Trusted Contributor

Re: HP D CLASS SERVER NOT BOOTING

Even I had a similar Issue once upon a Time...

Try...

For keyboard issue, you need to fix terminal settings in hyperterminal.
Use following:

5. When the COM1 Properties dialog opens, use these settings:
o Bits per second = the baud rate / data rate setting of your DPI serial
adapter
o Data bits = 8
o Parity = None
o Stop bits = 1
o Flow control = None
6. Click OK.
7. When the main window for HyperTerminal appears, select File > Properties in the
menus.
8. Select the Settings tab.
9. On the Settings tab, set Emulation to VT100.
10. Click OK

or
HyperTerm, COM1, 9600, 8-N-1 XON/XOFF

setting terminal to vt100 you should be able to type...

Or Rather refer to the following handy url...

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1263822