HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Install Firmware - Nclass

SOLVED
Go to solution
MSwift
Regular Advisor

Install Firmware - Nclass

I have a N class server which i want to cold install (with 11.23), currently the server has 11.0 ( and the PDC is 42.XX and i realise that i need 44.2 firmware to go 11.23). Where would i get this firmware and how would i install it (via patch?) Also unless i install this firmware i cannot install 11.23, is that correct?

Thanks

MSwift
7 REPLIES
Avinash20
Honored Contributor

Re: Install Firmware - Nclass

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=120&prodSeriesId=86774&prodTypeId=15351&objectID=c01064343
"Light travels faster than sound. That's why some people appear bright until you hear them speak."
MSwift
Regular Advisor

Re: Install Firmware - Nclass

i saw that but that does not help. i am asking to install firmware on 11.0 to make the server ready for 11.23

Thanks

MSwift
Ganesan R
Honored Contributor

Re: Install Firmware - Nclass

Hi,

You need HP onsite support to upgrade the firmware offline.
Best wishes,

Ganesh.
MSwift
Regular Advisor

Re: Install Firmware - Nclass

So we cannot install the firmware without HP help?

Thanks

MSwift
Pete Randall
Outstanding Contributor

Re: Install Firmware - Nclass

Andrew Rutter
Honored Contributor
Solution

Re: Install Firmware - Nclass

hi,

first No, you do not need HP to update the firmware.

you can do it with patch for 11.00 available here

http://www13.itrc.hp.com/service/patch/patchDetail.do?patchid=PHSS_31214&sel={hpux:11.00,}&BC=main|search|

or download it from the other links and create a bootable tape and boot this tape to install it.

I would also recommend you update the firmware of the GSP aswell if it needs doing.

this would also be relativly easy since you already have hpux running to retrieve the file from via ftp. read the notes for it and you will understand what i mean.

you do need the latest firmware 43.43 to install 11.23 yes.

see this link

http://docs.hp.com/en/SFWM1/ch01.html#d0e328

Andy