HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Rp8400 chassis logs

higo
Frequent Advisor

Rp8400 chassis logs

Hi,

RP8400 chassis logs gives this ERROR, need help !

Location Alert Keyword Timestamp
56 CLMP 0 *10 0x202017aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
56 CLMP 0 *10 0x58201f0000002fc0 0x00006e05110c3b27 06/17/2010 12:59:39
55 CLMP 0 *10 0x202016aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
55 CLMP 0 *10 0x58201e0000002fc0 0x00006e05110c3b09 06/17/2010 12:59:09
54 CLMP 0 *10 0x202015aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
54 CLMP 0 *10 0x58201d0000002fc0 0x00006e05110c3a26 06/17/2010 12:58:38
53 CLMP 0 *10 0x202014aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
53 CLMP 0 *10 0x58201c0000002fc0 0x00006e05110c3a08 06/17/2010 12:58:08
52 CLMP 0 *10 0x202013aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
52 CLMP 0 *10 0x58201b0000002fc0 0x00006e05110c3925 06/17/2010 12:57:37
51 CLMP 0 *10 0x202012aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
51 CLMP 0 *10 0x58201a0000002fc0 0x00006e05110c3906 06/17/2010 12:57:06
50 CLMP 0 *10 0x202011aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
50 CLMP 0 *10 0x5820190000002fc0 0x00006e05110c3824 06/17/2010 12:56:36
49 CLMP 0 *10 0x202017aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
49 CLMP 0 *10 0x58201f0000002fc0 0x00006e05110c3805 06/17/2010 12:56:05
48 CLMP 0 *10 0x202016aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
48 CLMP 0 *10 0x58201e0000002fc0 0x00006e05110c3723 06/17/2010 12:55:35
47 CLMP 0 *10 0x202015aa91012fcf 0x00ffff01ff00ff91 EXTERNAL_RD_ERR
47 CLMP 0 *10 0x58201d0000002fc0 0x00006e05110c3704 06/17/2010 12:55:04
thanks
16 REPLIES
Prashanth.D.S
Honored Contributor

Re: Rp8400 chassis logs

Hi Higo,

Could you attach the complete SL logs from this box.

Regards,
Prashanth
higo
Frequent Advisor

Re: Rp8400 chassis logs

hi Prashanth.D.S

Here is the output of sl command
thanks for your replay
cnb
Honored Contributor

Re: Rp8400 chassis logs

Higo,

Can you set up a screen capture and then dump ((D)ump entire log for capture and analysis), then post the SL entire log.

We're trying to see ALL of the events!


Rgds,
jackiechen858
Occasional Advisor

Re: Rp8400 chassis logs


I wrote a expect script to retrieve all the logs:


#!/usr/bin/expect


if {[llength $argv] < 1} {
puts "Usage: prog hostip"
exit 1
}

set hostip [lindex $argv 0]



set timeout 240
match_max 100000
##log_user 0

spawn telnet $hostip
sleep 2
expect "login: "
send "Admin\r"
expect "password: "
send "Admin\r"
expect "MP>"
log_file -noappend hplog.txt
send "SL\r"
expect "Quit:"
send "f"
expect "Quit"
send "t"
expect "Quit"
send "d"
expect "Confirm"
send "y"
expect "Quit)"
send "q"
expect "Quit:"
send "q"
expect "MP>"
send "x\r"

expect eof
higo
Frequent Advisor

Re: Rp8400 chassis logs

Hi,

PARTITION STATUS: E indicates error since last boot
Partition 0 state Activity
------------------ --------


# Cell state Activity
- ---------- --------
0 Power ON


Here is the situation of our RP8400 remains fixed on this state we have launched the command BO, RE RS nothing happens.
We want to reinstall the Os (hpux 11.11) but it does not boot on the dvd.



SL command does not give info eccepte EXTERNAL_RD_ERR

here is SL withe L option

Thank you for your help
Prashanth.D.S
Honored Contributor

Re: Rp8400 chassis logs

Hi Higo,

Looks like we have some issue with communication to PDHC..

Could you please attach the following command output from MP ..

MP:CM>ps ==> Select T for cabinet and collec t the complete output

MP:CM>ps ==> Select for cell and collect the output

MP:CM>ps ==> select G for MP/Core IO

MP:CM>ps ==> Select S for systembackplane and collect the output

MP:CM>sysrev

Once these logs are collected i would suggest you to do the following..

MP:CM>RU ==> Choose option H to reset the PDHC

After this check FPL and let me know if further alerts are noticed.

Best Regards,
Prashanth

Andrew Rutter
Honored Contributor

Re: Rp8400 chassis logs

hi,

where did issue the BO commnad from the MP or PDC/BCH? or both?

once you have issued BO from the MP you need to go back to the main console with CO command? did you do this and then search for potential boot devices? at the Boot Console Handler

is the dvd found and disk when you issue this command from BCH

is it the internal dvd you are trying to boot from?

is the media good?

EXTERNAL_RD_ERR looks like external read error and therefore cannot boot.

Andy
higo
Frequent Advisor

Re: Rp8400 chassis logs

Hi,

Thank you for your reply, No display with the console (co) because of the state of the system is locked on power on.

Please find attached the output of PS command, hoping it helps.

Thanks
Andrew Rutter
Honored Contributor

Re: Rp8400 chassis logs

hi,

ok, i see where you are at now.

the ps commands show some useful info too.

it looks like you could have a few problems with the system?

first are both pci psu's in the front powered on ok? green led's

but more inportantly you have 2 cell boards installed and cell 0 looks ok, but cell 1 seems to missing cpu's? the output doesnt list fans for 0,1,2,3 only fan 4.

can you do ps for cell 1, for more info on the cell.
also do a ps for both io chassis as well

Also cell 1 looks like the firmware could be corrupt? as you have completely different versions for the bob and pdc versions

you havent just added a cell by any chance have you? was it working in this config before?

Andy

Torsten.
Acclaimed Contributor

Re: Rp8400 chassis logs

You have a problem with cell1 and the cell is currently faulty and off.

Consider to pull the cell and try, if the system works with cell0 only. This may confirm the problem is on cell1 only.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
higo
Frequent Advisor

Re: Rp8400 chassis logs

Hi,

The cell1 is empty no cpu, RAM or other devices, i pull it as Torsten said but nothing happens the system still on this state stand by

PARTITION STATUS: E indicates error since last boot
Partition 0 state Activity
------------------ --------


# Cell state Activity
- ---------- --------
0 Power ON


It was working before with the emty cell1 (we got with this configuration)

Many thanks
Torsten.
Acclaimed Contributor

Re: Rp8400 chassis logs

>> Boot is blocked

maybe because of different firmware.
Consider to power cycle (pull plugs) and get the information from MP again, while cell1 is removed.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
higo
Frequent Advisor

Re: Rp8400 chassis logs

Hi,




MP MAIN MENU:

VFP: Virtual Front Panel (partition status)
CM: Command Menu
CL: Console Logs
SL: Show chassis Logs
HE: Help
X: Exit Connection

the power cycle is done now no output with vfp cmd and no co cmd, do i use cc to initiate a complex.

Thanks for reply.
Torsten.
Acclaimed Contributor

Re: Rp8400 chassis logs

Please do the commands again posted by Prashanth.D.S above.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
higo
Frequent Advisor

Re: Rp8400 chassis logs

Hi,

Please find the attached file of PS output cmd as Prashanth.D.S ask.

Not that vfp does not works and the Complex model string:UNKNOWN.

Thanks
higo
Frequent Advisor

Re: Rp8400 chassis logs

Hi,

Please find the attached file of PS output cmd as Prashanth.D.S ask.

Not that vfp does not works and the Complex model string:UNKNOWN.

Thanks