Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

SEArch not finding devices

opium_den
Occasional Advisor

SEArch not finding devices

Hi,
I'm unable to boot from my CD Rom or hard drive, and SEArch doesn't detect either. PAth still lists both. I changed something whilst messing about, as the machine worked recently. What I don't know?? Any suggestions.
Thanks
5 REPLIES
Torsten.
Acclaimed Contributor

Re: SEArch not finding devices

Please give some more details about your hardware. Consider to use "sea all".

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Ganesan R
Honored Contributor

Re: SEArch not finding devices

Hi,

You need to search with "sea ipl" to find the devices which is having boot ability. It will list the primary boot disk, mirror disk and cddrive with boot cd. If it doesn't list anything means LIF volumes could have been corrupted on both boot disk.

In that case you have recover the OS from recovery console.
Best wishes,

Ganesh.
Matti_Kurkela
Honored Contributor

Re: SEArch not finding devices

If your CDROM and/or hard drive are external, perhaps you accidentally pulled a cable and a connector is now loose?

Or maybe you added new devices to the SCSI bus that connects your HD and CDROM? In that case, check that there are no duplicate SCSI IDs on each bus.

Without knowing your hardware model and disk configuration, it's hard to guess.

MK
MK
opium_den
Occasional Advisor

Re: SEArch not finding devices

Hi All,
Thanks for your replies. The machine is an old green screen Visualise 180Mhz, with I think HP UX 10.

Still no luck finding the devices. How do I get in to the recovery terminal? I'm feeling around in the dark with this one, as I've only had an HP for 3 months.

There are no external devices so no worries there.
Cheers
opium_den
Occasional Advisor

Re: SEArch not finding devices

Oh yes, the machines a single hard disk, single processor and CD-Rom.