Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Front Panel

SOLVED
Go to solution
Igor Carvajal
Occasional Contributor

Virtual Front Panel

I have an rp2450 that turns on but doesn't show any selft test or booting at all, but I can comunicate with the GSP. I log into the GSP and I type SS and I get both CPU installed and Configured. Then I type VFP and I get the front panel LEDs status and also the message: Power monitor 4400. If I activate live VFP and turn on the server I get:
platform monitor 6405
platform monitor 6405
power monitor 4400
and the it stops there.
Somebody knows where can I get the meaning of those codes?
I tested the CPU, memories and power supply on another rp2450 and they work fine.
Thanks
Igor
4 REPLIES
Dennis Handly
Acclaimed Contributor

Re: Virtual Front Panel

Try using RS to reset the computer, then quickly switch to the VFP. Then see where the progress messages stop.

>where can I get the meaning of those codes?

I think the meaning is the text to the left.
Igor Carvajal
Occasional Contributor

Re: Virtual Front Panel

Thanks for answer. I did that and VFP stops right on power monitor 4400. What does "monitor " mean? The problem should be there but I need to know what is called monitor.And also what is the 4400?
Patrick Wallek
Honored Contributor
Solution

Re: Virtual Front Panel

Have a look at this document:

http://docs.hp.com/en/rp24xx_Update/ch01s03.html

Scroll down to the bottom of the page where you will see the heading "System Will Power On But Will Not Enter Self-Test" and have a read through that.

Igor Carvajal
Occasional Contributor

Re: Virtual Front Panel

Thanks for your help, after few weeks I got a new motherboard and I replaced it and the system is now working ok.

Thanks for all the answers.