Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp5430 - Server not coming up

mannu1969
Advisor

rp5430 - Server not coming up

PROBLEM:
rp5430 - Single proc 650Mhz server, when the power is switched on it starts a nd then in 2 seconds gets switched off, withthe power led green blinking and all other leds in off position.
can we install a 440Mhz proc on this machine ?? and test in case the proc gone bad.
15 REPLIES
Andrew Rutter
Honored Contributor

Re: rp5430 - Server not coming up

hi,

no you cnnot, they are not compatible if you already have 650's in it.

it needs a different system board and power modules for the different cpus

can you access the logs in the GSP?

if so have a look at the system error logs and post the last 6-10 logs if you can.

you can also check teh status of the power supplies, cpu's and fans here too

Andy
TYP3R
Frequent Advisor

Re: rp5430 - Server not coming up

I would say that you have got the wrong processor support module (PSM) installed in this server or the PSM is faulty. Check the GSP log and see if you get a low voltage DC power error if so change the PSM PN: A6799A

William
mannu1969
Advisor

Re: rp5430 - Server not coming up

Hi Andrew and William
Thaks for the reply.
Front panel Led - Power Led blinking green all other leds off
Power supply Leds Green
Fan Leds Off
GSP Entries.....as follows

Log Entry # 0 :
SYSTEM NAME: webindia
DATE: 03/20/2009 TIME: 10:27:49
ALERT LEVEL: 6 = Boot possible, pending failure - action required

SOURCE: 4 = power
SOURCE DETAIL: 4 = high voltage DC power SOURCE ID: 0
PROBLEM DETAIL: A = failed or disconnected

CALLER ACTIVITY: 4 = monitor STATUS: F
CALLER SUBACTIVITY: 04 = low voltage power supply
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x0020006A4400404F 00000000 00000000 type 0 = Data Field Unused
0x5820086A4400404F 00006D02 140A1B31 type 11 = Timestamp 03/20/2009 10:27:49
Type CR for next entry, Q CR to quit.


Log Entry # 1 :
SYSTEM NAME: webindia
DATE: 03/20/2009 TIME: 10:11:04
ALERT LEVEL: 6 = Boot possible, pending failure - action required

SOURCE: 6 = platform
SOURCE DETAIL: 3 = cabinet fan SOURCE ID: 6
PROBLEM DETAIL: 4 = fan failure

CALLER ACTIVITY: 4 = monitor STATUS: F
CALLER SUBACTIVITY: 05 = fan
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x002000646306405F 00000000 00000000 type 0 = Data Field Unused
0x582008646306405F 00006D02 140A0B04 type 11 = Timestamp 03/20/2009 10:11:04
Type CR for next entry, - CR for previous entry, Q CR to quit.

Log Entry # 2 :
SYSTEM NAME: webindia
DATE: 03/20/2009 TIME: 05:32:50
ALERT LEVEL: 2 = Non-Urgent operator attention required

SOURCE: 6 = platform
SOURCE DETAIL: 7 = power monitor SOURCE ID: 0
PROBLEM DETAIL: 4 = internal failure

CALLER ACTIVITY: 2 = operation STATUS: F
CALLER SUBACTIVITY: 00 = unspecified
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x002000246700200F 00000000 00000000 type 0 = Data Field Unused
0x582008246700200F 00006D02 14052032 type 11 = Timestamp 03/20/2009 05:32:50

Log Entry # 3 :
SYSTEM NAME: webindia
DATE: 03/20/2009 TIME: 05:32:49
ALERT LEVEL: 2 = Non-Urgent operator attention required

SOURCE: 6 = platform
SOURCE DETAIL: 7 = power monitor SOURCE ID: 0
PROBLEM DETAIL: 4 = internal failure

CALLER ACTIVITY: 2 = operation STATUS: F
CALLER SUBACTIVITY: 00 = unspecified
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x002000246700200F 00000000 00000000 type 0 = Data Field Unused
0x582008246700200F 00006D02 14052031 type 11 = Timestamp 03/20/2009 05:32:49

Log Entry # 4 :
SYSTEM NAME: webindia
DATE: 03/20/2009 TIME: 05:32:43
ALERT LEVEL: 2 = Non-Urgent operator attention required

SOURCE: 6 = platform
SOURCE DETAIL: 7 = power monitor SOURCE ID: 0
PROBLEM DETAIL: 4 = internal failure

CALLER ACTIVITY: 2 = operation STATUS: F
CALLER SUBACTIVITY: 00 = unspecified
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x002000246700200F 00000000 00000000 type 0 = Data Field Unused
0x582008246700200F 00006D02 1405202B type 11 = Timestamp 03/20/2009 05:32:43

Log Entry # 5 :
SYSTEM NAME: webindia
DATE: 03/12/2009 TIME: 22:35:23
ALERT LEVEL: 6 = Boot possible, pending failure - action required

SOURCE: 4 = power
SOURCE DETAIL: 4 = high voltage DC power SOURCE ID: 0
PROBLEM DETAIL: A = failed or disconnected

CALLER ACTIVITY: 4 = monitor STATUS: F
CALLER SUBACTIVITY: 04 = low voltage power supply
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x0020006A4400404F 00000000 00000000 type 0 = Data Field Unused
0x5820086A4400404F 00006D02 0C162317 type 11 = Timestamp 03/12/2009 22:35:23

Log Entry # 12 :
SYSTEM NAME: webindia
DATE: 03/09/2009 TIME: 12:10:51
ALERT LEVEL: 14 = Fatal power or environmental problem prevents operation

SOURCE: 4 = power
SOURCE DETAIL: 3 = low voltage DC power SOURCE ID: FF
PROBLEM DETAIL: A = failed or mismatched to CPU

CALLER ACTIVITY: 4 = monitor STATUS: F
CALLER SUBACTIVITY: 04 = low voltage power supply
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x002000EA43FF404F 00000000 00000000 type 0 = Data Field Unused
0x582008EA43FF404F 00006D02 090C0A33 type 11 = Timestamp 03/09/2009 12:10:51

Log Entry # 13 :
SYSTEM NAME: webindia
DATE: 03/09/2009 TIME: 12:09:25
ALERT LEVEL: 6 = Boot possible, pending failure - action required

SOURCE: 4 = power
SOURCE DETAIL: 4 = high voltage DC power SOURCE ID: 0
PROBLEM DETAIL: A = failed or disconnected

CALLER ACTIVITY: 4 = monitor STATUS: F
CALLER SUBACTIVITY: 04 = low voltage power supply
REPORTING ENTITY TYPE: 2 = power monitor REPORTING ENTITY ID: 00

0x0020006A4400404F 00000000 00000000 type 0 = Data Field Unused
0x5820086A4400404F 00006D02 090C0919 type 11 = Timestamp 03/09/2009 12:09:25

PS

Power Monitor Status:
Firmware Revision : 5
System Power state: Off Power Switch : On
Temperature : Low OverTemp Selected fan state: Normal

Power supplies | Fan
# State Type | States
-----------------------------------------------------------
0 Normal Type 0 | Normal
1 Normal Type 0 | Normal
2 Not Installed - | Normal
3 - - | Normal
4 - - | Normal
5 - - | Normal
6 - - | Normal
7 - - | Normal

GSP> rs


RS
-> SPU power is down!


VFP

This command activates the immediate display of the Virtual Front Panel.

LEDs: RUN ATTENTION FAULT REMOTE POWER
OFF OFF OFF OFF FLASH
System Power is Off.

power monitor 4404


Proceed with Live Mode of VFP? (Y/[N]) y
y


GSP Host Name: webindia
GSP>
********** VIRTUAL FRONT PANEL **********
VFP command executing...
Q/q: to quit Virtual Front Panel Display
->Choice:
*****************************************
*************** LIVE VFP ****************
VFP command exit. Activating Console...
*****************************************
Hangs !!

Let me know !!

Ganesan R
Honored Contributor

Re: rp5430 - Server not coming up

Hi,

You have failed power supply. Log a case with HP to get it replaced.
Best wishes,

Ganesh.
Andrew Rutter
Honored Contributor

Re: rp5430 - Server not coming up

hi,

it looks like a power issue, either psu or the power monitor PCA

check the psu's first, physically check the green led on them and the power cords attached.

the system needs 2 power supplies to run properly

Andy
mannu1969
Advisor

Re: rp5430 - Server not coming up

Hi Ganesan
Thanks bud will try and change the power supply and try.

Hi Andy
What is PCA is this a card slotted beside the processor ??, If it is then the a heartbeat led is blinking amber !! No explanation found on web about this. 2 nos of PSU's are installed and both Led are green. tried to swap the slots and even then the led are green.

Thanks
Manoj
Andrew Rutter
Honored Contributor

Re: rp5430 - Server not coming up

hi,

yes the power monitor pca is the baord that sits upright from the system board with the led's heartbeat light on

if the heartbeats on then this may be ok?cannot remember for sure but seem to think the led's should be green when powered on. amber when oof but power going through the system.

It could be the main power input unit, like this thread if the PSU are all good

http://forums13.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1240777207484+28353475&threadId=1111985

another thing i would also check is the large screws at the rear that connect the system board in onto the large gold connections. if these have a loose connection/bad connection you can prevent the system from powering on properly

Andy
mannu1969
Advisor

Re: rp5430 - Server not coming up

Hi Any

Heartbeat led is Amber and blinking, but power Led is on and Green on the board.

Let me try and replace some parts and revert.

Rgds
Manoj
mannu1969
Advisor

Re: rp5430 - Server not coming up

Hi

I swapped the 650Mhz proc to the slot # 2 just beside the solt # 0 and the power is on now, Led status - RUN-Flashing, ATTn-Off, Fault-Off, Remote-On Amber, Power-On Green
cannot loginto console from GSP - nothing happens after this.

Help is most apprecialble.!
Rgds
Manoj
Andrew Rutter
Honored Contributor

Re: rp5430 - Server not coming up

hi,

what about local serial console?

have you one attached? what does this show?

when you have problems with these servers a good idea to just use a local console directly attached

Andy
mannu1969
Advisor

Re: rp5430 - Server not coming up

Hi

I've a windows machine as console connected through the GSP card. Am running all those GSP commands through hyperterm. Is there any other way we can connect.

Rgds
Manoj
mannu1969
Advisor

Re: rp5430 - Server not coming up

Hi

Somehow the server has come to the BCH prompt. now when we try to boot it gives the following error.
To discontinue search, press any key (termination may not be immediate).


Path# Device Path (dec) Device Path (mnem) Device Type
----- ----------------- ------------------ -----------
P0 0/0/2/0.0 intscsia.0 Random access media
P1 0/0/2/1.2 Random access media


Main Menu: Enter command or menu > boot p1

Interact with IPL (Y, N, or Cancel)?> n

ERROR: A fatal error has occurred- system cannot boot.
Review warning messages in the Information menu.
Boot terminated.

Main Menu: Enter command or menu > boot P0

Interact with IPL (Y, N, or Cancel)?> n

ERROR: A fatal error has occurred- system cannot boot.
Review warning messages in the Information menu.
Boot terminated.

**When we check the information menu with wa.
Main Menu: Enter command or menu > in wa

WARNING: The system serial number is invalid.


WARNING: Processors are not installed in the correct order. The
order should be: 1, 3, 5, 7, 0, 2, 4, 6.
Boot process has been halted. Refer to the PR command in
the INFORMATION menu for processor configuration information.

this machine is a 4 proc capable machine but only 1 proc is installed at slot # 2.

PROCESSOR INFORMATION

HVERSION SVERSION Processor
Processor Speed Model Model/Op CVERSION State
--------- -------- -------- -------- -------- -------------
2 650 MHz 0x05e0 0x0491 2. 3 Active

Central Bus Speed (in MHz) : 133
Software ID (dec) : 0
Software ID (hex) : 0x00000000
Software Capability : 0x01f1

How to get this machine boot through cdrom ??

Andrew Rutter
Honored Contributor

Re: rp5430 - Server not coming up

hi,

you need the cpu's in the correct loading order as per the warning message.

start with slot 0

also this troubleshooting guide may help you

http://www.docs.hp.com/en/rp54xx_Update/rp54xx_Update.pdf

Andy
mannu1969
Advisor

Re: rp5430 - Server not coming up

Hi

The problem comes back when the proc is installed at slot # 0, System does not power on. If we put it in Slot # 1 even then the server wont power on. There is a small dip switch with 2 switches just beside the slot# 0 bot are in ON position, there is no mention of these in any documentation.

rgds
Manoj
Andrew Rutter
Honored Contributor

Re: rp5430 - Server not coming up

hi,

are you using the same processor support module? are moving it in the system to support the different cpu slots?

if you are using the same one and moving it, then it could be this thats bad? or the system board itself.

you should not need to change and switches on the system board

Andy