Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp7410/11.11/Main Power failure

Akif_1
Super Advisor

rp7410/11.11/Main Power failure

Hi All,

Due to weekend in the middle east (Thur,Fri) the rp7410 11.11 server shutdown abruptly and iam unable to track the total duration of main power un-availability.

Bcz the UPS supports for 45min and unable to correctly figure out the exact duration of main power down.


find an attached file of my investigation along with this.

Have a good day to all !


T(ogether) E(very one) A(chive) M(ore)
2 REPLIES
Dennis Handly
Acclaimed Contributor

Re: rp7410/11.11/Main Power failure

You know when it came up. If your UPS sent a signal to the computer to shutdown, there should be something in /etc/shutdownlog.
Otherwise look in syslog.log for the last entries.
Matti_Kurkela
Honored Contributor

Re: rp7410/11.11/Main Power failure

I could not find a conclusive start-of-power-failure time from your attachment either.

Some notes:
- If the system is setup in the standard fashion, the timestamps in the MP log are using the UTC timezone.

- Your MP log was extracted in keyword mode, which is the default. It omits some of the information available in other modes. To get more information, please select Text mode when viewing the MP error log.

- Looks like the system where the MP error log was extracted started receiving power at about 08:01:12 UTC, and completed power-up at 08:02:26 UTC (assuming the hardware clock is set correctly to UTC time). Its boot completed at 08:06:34 (still UTC?).

- The syslog messages timestamped 04:26:37 and 04:45:40 are from system named "moldb1". The timestamps in the syslog are logged using the configured system timezone. Are you sure moldb1's system clock and timezone settings match with the other host(s)?

- The EMS error message is apparently from system "moldb2". Is this supposed to be the same as "moldb1"? Or is this the system where the MP log was extracted from? Or is it another system?

- If you need to compare logs between two or more hosts and have the slightest doubt about whether their clocks are in sync, please run "date" and "date -u" simultaneously on each host and compare the results. (If "date -u" values are in sync but "date" values are not, the timezone settings are incorrect on one or more systems.) If there are differences, calculate the difference between the hosts and see if the logs would make more sense after correcting for the differences.

MK
MK