HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp7420 MP doesn't respond

David G. Douthitt
Regular Advisor

rp7420 MP doesn't respond

I've a rp7420 with two MPs. MP #1 has been active and in use for some time. As far as I know, MP #0 has never been used.

In trying to bring up MP 0, I reset the MP to default values using the switch in the MP.

I get initialization messages like:

Not a complex master, terminating LAN initialization.
The LAN physical interface will be powered down
The following LAN failures are normal
muxDevLoad failed for device entry 0!
Could not find ln0
Attaching interface lo0...done

Adding 11516 symbols for standalone.
Disconnecting log path from console

MP Master/Slave failover Daemon OK
Hardware Manager phase 0 OK
Communications/Protocol Manager:
RPC OK
MDP OK
ACPI OK
Gimp OK
bUSBoy OK
[MiCE 100K] OK

[Instance is a slave running on a 2 slot cabinet]

Diagnostic Daemon OK
SP Link layer OK
PaCI OK
Fwud OK
inetd OK
...after this, nothing. The serial port provides no output in response to ^B nor BREAK. The LAN port provides no response to pings or accesses to 192.168.1.1 (although initialization DID say LAN config was not done....)

What is going on here? I need this MP to power-off the related cell. Could it be bad?
3 REPLIES
Torsten.
Acclaimed Contributor

Re: rp7420 MP doesn't respond

The second MP is only used for holding the complex profile and providing core i/O functionality - no fail over or something else ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
David G. Douthitt
Regular Advisor

Re: rp7420 MP doesn't respond

In attempting to turn off one of the cells (now a separate nPartition) the SMH refused, stating that it would not turn off a cell in a remote partition (that being not the current nPartition).

Secondly, this MP is MP #0 and has never been used; the Core MP is #1 which has been used for as long as the server's been here.
Asif Sharif
Honored Contributor