HP 9000 and HP e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp8400 MP core IO card fault light is on

Ed Lawrence_1
Frequent Advisor

rp8400 MP core IO card fault light is on

System: rp8400 with four hard drives and two DVD drives.

Current status:
Cannot access MP. No response to keystrokes at local console. The amber fault light on the core IO/MP card is 'on' (amber).

History:
Earlier today I created one [genesis] partition comprised of two cell boards and noted that only two drives and one DVD-drive were found by ioscan. A "sea all" at the BCH displayed same results. Remember, there are four fixed drives and two DVDs on the system. I recall I should have access to all drives using this configuration.

At HPUX, I attempted to add a second partition. The parcreate command failed, saying that no cells were available. I used various commands to determine that my genesis partition was the only partition.

I recall that the second MP core IO card is needed to add a second partition. Thus, I suspected the second MP card might be bad.

I swapped the MP core IO cards. I thought if the second card were bad, then in the first position, it still should not work. Maybe this would prove the card was bad.
Once I did this, I lost access to the MP.

I swapped the cards back to their original positions, but did not regain access to the MP, and the amber MP fault light turned on.

I plan to order a replacement MP core IO card, but fear I may now have two bad MPs.
I hope there may be a way to reset the cards.
Can you suggest the next step to try?
2 REPLIES
Ed Lawrence_1
Frequent Advisor

Re: rp8400 MP core IO card fault light is on

I just noted somehow I put htis thread under 3000, it should be under HP9000. Sorry.
Ed Lawrence_1
Frequent Advisor

Re: rp8400 MP core IO card fault light is on

Replaced MP card; fault light went out.