HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

Hard Drives Not Recognized at HP-UX Install on rp4440

SOLVED
Go to solution

Hard Drives Not Recognized at HP-UX Install on rp4440

Hi All,

I have two 73GB U320 15K drives installed in an rp4440 that I'm trying to install the OS on and at the first install window for HP-UX there are 0.0GB Drives showing available. I do a hardware scan and it still says 0.0GB available. Both 73GB drives are seated properly and even have green lights on them. I swapped the drives out with some 10K 73GB HD and the problem stays - green lights on drives - no GB are recognized.

Any help is appreciated.

Thanks,

Chris
4 REPLIES
Patrick Wallek
Honored Contributor
Solution

Re: Hard Drives Not Recognized at HP-UX Install on rp4440

Do you have a RAID controller installed on this server? Perhaps the drives are attached to the raid controller rather than direct SCSI.

If the raid controller is there, you probably need to go into the raid setup utility (which should be a prompt during boot, I think) and configure the drives appropriately.
Torsten.
Acclaimed Contributor

Re: Hard Drives Not Recognized at HP-UX Install on rp4440

Hi Chris,

I see 2 possible reasons:

1) internal disks are connected to a smart array controller. If they are, check

http://docs.hp.com/en/J6369-90051/ch02s14.html#chddbceb

2) you have external devices connected to the core I/O card (most left slot).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: Hard Drives Not Recognized at HP-UX Install on rp4440

Thanks for your help guys! There was actually NO SCSI card installed in the server at all in slot one - slot two was missing the appropriate card. That will cause some problems. I can't believe I didn't notice this when configuring the server - embarrassing - but thanks!
Ron Irving
Trusted Contributor

Re: Hard Drives Not Recognized at HP-UX Install on rp4440

I know a gentleman who put an N4000 system board through the dishwasher...not THAT'S embarassing! (I know you're reading this, Ed.)
Should have been an astronaut.