HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

L1000 uninterruptable power supply has not been properly connected

John Chalres
Occasional Advisor

L1000 uninterruptable power supply has not been properly connected

We recently had to replace the battery on our L1000. I had to restart the server and received a message "/usr/lbin/up_mond: UPS /dev/tty0p1 read failed file exists; uninterruptable power supply has not been properly connected; loss of power would not be detected." I noticed a 9 pin male plug coming from the secure web console. I also noticed a 9 pin female on the power supply. Is this what the error message is referring to or is it something else?
Thanks,
3 REPLIES
Patrick Wallek
Honored Contributor

Re: L1000 uninterruptable power supply has not been properly connected

On the back of the L1000, there is a 'W' cable that has 3 plugs on it. Those 3 plugs should be labeled console, UPS and serial.

The cable from your web console should plug into the 'console' port on the W cable. The cable from the UPS should plug into the UPS plug on the 'W' cable.

John Chalres
Occasional Advisor

Re: L1000 uninterruptable power supply has not been properly connected

Thank you for your response. I've found the cable labeled UPS. Does the server have to be shut down when the cable is connected to the UPS.
Thanks again,
Dennis Handly
Acclaimed Contributor

Re: L1000 uninterruptable power supply has not been properly connected

>Does the server have to be shut down when the cable is connected to the UPS.

I don't see why it should.