cancel
Showing results for 
Search instead for 
Did you mean: 

MP LAN status down

SOLVED
Go to solution
cpdla
Advisor

MP LAN status down

Hi All,

 

Can't connect to MP LAN keeps giving trying

We can connect from serial though.

 

LS shows:

Current configuration of MP customer LAN interface MAC address :
IP address :
Name :
Subnet mask :
Gateway : 192.168.22.10 0x9c466b02
Status : DOWN

 

We reste the MP using e XD command with luck even troed the reset button.

 

Any ideas?

 

Thanks in advance

10 REPLIES
Patrick Wallek
Honored Contributor

Re: MP LAN status down

You have no network information assigned to the MP lan according to your output.

 

You need to set it up, I think with the LC command, and then you should be able to connect..

cpdla
Advisor

Re: MP LAN status down

@Patrick

 

All network information was already setup.  The issue is that we can't connect to MP anymore.

So from local serial connection ls shows the above.

Patrick Wallek
Honored Contributor

Re: MP LAN status down

The output you listed though does NOT show an IP address or a Subnet Mask for the MP.

 

Even if you are connected via a serial console, you should still see the network information when you do the LS command.  Since you are not, that tells me the information is not there.

 

Try setting it up again and verify afterward that the information is visible via the LS command.

cpdla
Advisor

Re: MP LAN status down

We did that 

We receonfigured it using the LC command

and the LS output is from after reconfiguring network info

Robert_Jewell
Honored Contributor

Re: MP LAN status down

So, obviously the settings are not sticking.

 

Did you check the link LEDs on the MP?  On the switch?

 

From the serial connection you could try the DC command to reset all settings to factory defaults and try the LC command again.  Make sure you confirm and apply the settings  and perform a XD reset when complete.

 

If all still fails, then you may have a bad MP board/circuit.

 

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!
Torsten.
Acclaimed Contributor

Re: MP LAN status down

When using LC command, you need to confirm your settings at the end. If the system detects invalid inputs, the settings are not saved!

Please check again.

LS must show the correct values.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
cpdla
Advisor

Re: MP LAN status down

The thing is when we run the LC command to configure it, it shows us the correct information already in place and asks if we want to change them.

 

But when we run the LS command it shows the above output with Status Down and no Mac Address or IP 

 

There are no status LED  on the MP NICs

Robert_Jewell
Honored Contributor

Re: MP LAN status down

Given that I might guess that the MP LAN circuitry has failed.  You could try the DC command to see if that has any affect, but you may be replacing hardware.

 

What server model is this?

----------------
Was this helpful? Like this post by giving me a thumbs up below!
cpdla
Advisor

Re: MP LAN status down

we replaced MP re-entered config parameters for NIC

rebooted MP

same issue.

 

when we run ls we only see a gateway and status DOWN

cpdla
Advisor
Solution

Re: MP LAN status down

powercycling the whole dome

fixed it

 

thank you all