HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

No output from console 700/96 when power it on

SOLVED
Go to solution
taics
Advisor

No output from console 700/96 when power it on

Good Morning

We have an old G50 server and I have the following problem.

A) No output from console 700/96 when power it on.

We were use a cable connect from MUX port of CORE IO to Port 3 data comm of the console 700/96.

The light of MUX port of CORE IO was OFF when power on. We have same result when connect to another MUX card on the server.

We have tried console setting of serial cable connection on console but still no output from console

1. I am wondering if I have the proper connection between the console to server or any part faulty between the connection ?

2. May I have some technical documentation show the diagram of G50 server and part number of all the part ? We have tried www.partsurfer.hp.com, but there is no more documentation for G50 server

Thanks

Best Regards
taics
3 REPLIES
Torsten.
Acclaimed Contributor

Re: No output from console 700/96 when power it on

The G-class is almost 20 years old, so there is not much non-printed documentation.
If different MUX panels doesn't show any light, maybe the card where the mux is connected is faulty.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Matti_Kurkela
Honored Contributor

Re: No output from console 700/96 when power it on

www.openpa.net contains information on old PA-RISC systems.

For G50, see:
http://www.openpa.net/systems/hp-9000_series-800_nova.html

The above-mentioned page had links to G-class User Guide and CE Handbook (troubleshooting/maintenance guide):
http://www.hpmuseum.net/document.php?hwfile=3246
http://www.hpmuseum.net/document.php?hwfile=2653

MK
MK
Bill Hassell
Honored Contributor
Solution

Re: No output from console 700/96 when power it on

You won't see any response from the terminal if it isn't in REMOTE MODE. Similarly, wrong baud rate and handshaking will prevent anything from showing on the screen. You G50 may be just fine but your terminal may not be setup correctly. Try another terminal or move the current to a working system. Otherwise, you can use a laptop with a serial cable (a crossover or printer cable, not a modem cable) and try hyperterminal on the PC to communicate to the G50.

I assume that there is no network connection. That would be another way to check the server. Because this server is so old, I hope that you purchased a couple of spare G50s and extra disks. The only disks that will work have not been manufactured for more than a decade.

As mentioned, this server was obsolete long before pdf files were available. If the box is truly dead, try replacing the power supply. If a few lights are on but the MUX cards don't seem to work, there may be a system board problem.


Bill Hassell, sysadmin