Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

PCI Power Supply not turn On!

SOLVED
Go to solution
Arvin E.
Frequent Advisor

PCI Power Supply not turn On!

Dear all,

I have problem in my rp7410,
I replace the System backplane and now when I want to power on server, PCI Power Supply LED not turn on!
How can I solve it?
I insert one cell in position 0. When I power on server it shows in VFP cell state starting and after about 350 log it restart!

Thanks in advance
Arvin
6 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: PCI Power Supply not turn On!

If you have only 1 cell, it should be at position 1, not 0.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Arvin E.
Frequent Advisor

Re: PCI Power Supply not turn On!

Thank you Torsten,
I follow the rules of inserting cpu and memory to cell board, and insert cell in position 1 instead of 0, and now PCI power supply is turn on, and cell joined the partition.
but I don't know how can it be related to this problem.

Thanks anyway.
Arvin
Torsten.
Acclaimed Contributor

Re: PCI Power Supply not turn On!

first cell must be 1, second cell 0

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Arvin E.
Frequent Advisor

Re: PCI Power Supply not turn On!

Now I have another problem,
When I insert another cell in position 1, and remove first cell, I get error "PDH_CELL_INFO_CORE_IO_UPDATE_ERR" and server going to restart.

what is it?

Torsten.
Acclaimed Contributor

Re: PCI Power Supply not turn On!

Not exactly sure, but maybe the other cell has another firmware level installed?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Arvin E.
Frequent Advisor

Re: PCI Power Supply not turn On!

This exactly what I must do, as you said I upgrade firmware two cells now have same firmware and problem solved.

Thanks a lot
Arvin