HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

RP 3440 vs Ati Radeon 7500

SOLVED
Go to solution
Jason Ringler
Occasional Visitor

RP 3440 vs Ati Radeon 7500

Hi all,

I've a HP9000 rp3440 running on HP 11.11 with latest patches, unfortunately I could never get succeed in having a display output to the Monitor (HP L1906 monitor).
Drivers seems installed and claimed.

I need help for the following queries,

* Is this graphic card and monitor supported by HP 3440 ?


* Anybody have the experience of installing this graphic card (or any other) to the rp 3440 before?

Many Thanks
7 REPLIES
Mesut
Occasional Visitor

Re: RP 3440 vs Ati Radeon 7500

Hi Amanda,

Did you start the X Server?
At console type "startx"

#startx

Rgs
Jason Ringler
Occasional Visitor

Re: RP 3440 vs Ati Radeon 7500

thanks Mesut, it is working now !
But now he problem is the monitor just give a terminal, like console, there is no CDE.
Is there a way to check if the CDE is installed on this server?

Thanks
Robert_Jewell
Honored Contributor

Re: RP 3440 vs Ati Radeon 7500

To check if CDE is installed:
# swlist CDE

Use the dtconfig command to disable/enable the start of the desktop at boot up:
# /usr/dt/bin/dtconfig


-Bob
----------------
Was this helpful? Like this post by giving me a thumbs up below!
Mesut
Occasional Visitor

Re: RP 3440 vs Ati Radeon 7500

thanks Bob,

It appears that CDE is installed, here is the out put of Swlist related with CDE,

# swlist -l product | grep CDE
CDE B.11.11 HP-UX CDE User Interface
PHSS_36394 1.0 CDE Base Periodic Patch
PHSS_36407 1.0 CDE Applications Patch
VUEtoCDE B.11.11 HP VUE to CDE Migration Tools
#


Although I enabled the dtconfig by

#/usr/dt/bin/dtconfig -e


followed by a reboot,
the problem is still present.
An empty monitor, having the text based place at the top-right hand side.
I still trying to have the CDE.
Andrew Rutter
Honored Contributor
Solution

Re: RP 3440 vs Ati Radeon 7500

hi,

check this line

# * Local local@console /usr/bin/X11/X :0

in the file

etc/dt/config/Xservers

remove the HASH# at the beginning and reboot the server.

you will only get a cde login box when it boots to hpux though

no console bootup output

Andy

Jason Ringler
Occasional Visitor

Re: RP 3440 vs Ati Radeon 7500

I have the CDE now

Thanks Andy..
Jason Ringler
Occasional Visitor

Re: RP 3440 vs Ati Radeon 7500

issue has been resolve, thanks everybody