HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

Required details on Firmware versions

Sutapa Dey
Frequent Advisor

Required details on Firmware versions

I need the following details:
I have a HP-UX rp5470 system and I need to find out the latest versions of :

a)ROM
b)EFI
c)PDC

Please help for the same product
4 REPLIES
Torsten.
Acclaimed Contributor

Re: Required details on Firmware versions

Since this is a classic HP9000 (PA-RISC based) server, you have only PDC, no EFI or something else.

Run

echo "selclass qualifier cpu;info;wait;il"|cstm

and grep for PDC.

Latest version is

44.12.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sutapa Dey
Frequent Advisor

Re: Required details on Firmware versions

The HBA Model is A6795A. Someone told me there is some EFI version for 6795c. Also please give me the same details for these models as well or any link fromwhere I can find them out:

1. HP rp2450 OS:11.11 HBA Model:A6826A
2. HP rp2450 OS:11.00 HBA Model:A5158A
3. ia64 hp server rx4640 OS:11.23 HBA Model:A6826A

Thanks in advance
Torsten.
Acclaimed Contributor

Re: Required details on Firmware versions

Now we talk about fiber channel HBAs?

The HBA has EFI drivers, but the are only needed if you are booting an Integrity from LAN.

While the OS is running, all firmware is included in the driver - this will "overlay" the installed firmware.

See also

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=311422&prodTypeId=329290&prodSeriesId=311420&swLang=13&taskId=135&swEnvOID=7


Make sure to use a current driver!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: Required details on Firmware versions

Sorry, my mistake:

"The HBA has EFI drivers, but the are only needed if you are booting an Integrity from LAN"

booting from SAN, of course.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!