HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

System LED flashing on rp3440

SOLVED
Go to solution

System LED flashing on rp3440

Hello ,

Could anyone provide me with the best way to troubleshoot a System LED flashing on HP 9000/rp3440.


Thanks in advance.
9 REPLIES
Torsten.
Acclaimed Contributor

Re: System LED flashing on rp3440

The reason is listed in the system logs, logon to MP:

MP> sl

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sameer_Nirmal
Honored Contributor

Re: System LED flashing on rp3440

You may refer the service guide available at
http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c01404120/c01404120.pdf

On page 141 and 142, you see the system LED states. Depending on the LED state, you may review the events in the MP system log for the respective alert levels.

Re: System LED flashing on rp3440

Thanks all for your help,

I was able to get everything. I'm a happy camper!!!!
=============================================
Sorry again but could anyone help analyze the SL logs from the HP 9000/rp3440 MP attached. I'd like to know exactly what is wrong on this server. Because the SYSTEM LED is flashing RED.

Thanks in advance. I'll be waiting for your help.
Torsten.
Acclaimed Contributor
Solution

Re: System LED flashing on rp3440

System is reporting several overtemps in the past, last on 20th july.

There is nothing really wrong with the server, just the room was too hot.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Steve Post
Trusted Contributor

Re: System LED flashing on rp3440

On 26Jan2009 I had a downday where HP came in to replace a scsi card. After it was powered back up, the system was flashing red.

The flashing red was this error:
"someday... sometime... the console was not hard wired to the rp3440."

Normally I don't have a console connected because (like most people), I connect to the console over a network.
Solution? Power down the box. Power down the console part of the box also. Power it up.

I bring this up because it says your last error was in July, and this is September.

I'll cross my fingers that this is your error. I wish I could provide better log info on it.

steve
Torsten.
Acclaimed Contributor

Re: System LED flashing on rp3440

No need to reboot - as said, there were overtemp warnings ("normal" and "critical", this means it was getting warmer).

If the temperature is getting higher, the system will

- give warning
- give critical warning
- shutdown
- power off

depending on the temp value.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: System LED flashing on rp3440

@Steve: "your" problem is IMHO fixed in the current firmware, so consider to update to MP E.03.32.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Steve Post
Trusted Contributor

Re: System LED flashing on rp3440

ok. Thanks Torsten (of Akron area).
Steve Post
Trusted Contributor

Re: System LED flashing on rp3440

oops. Torsten of Germany.