cancel
Showing results for 
Search instead for 
Did you mean: 

rp3410 doesn't boot

SOLVED
Go to solution
jackiechen858
Occasional Advisor

rp3410 doesn't boot

My rp3410 stopped working today. I can still login to MP, from the forward progress log, I can see it's trying to boot, but after a while several "Type-02 127002 1208322" error happened and it will reboot again:

Keyword: BOOT_START
Keyword: BOOT_CCQUEUE_START
Keyword: BOOT_INIT_CHASSIS_CODES
Keyword: NVM_RESTARTED
Keyword: NVM_PARMS
Keyword: BOOT_TIMESTAMP
Keyword: BOOT_CCQUEUE_END
Keyword: BOOT_CPUS_PRESENTL
Keyword: BOOT_CPU_CACHE_FUSE_INIT
Keyword: Type-02 127002 1208322
Keyword: Type-02 127002 1208322
Keyword: BOOT_START
Keyword: BOOT_CCQUEUE_START

I googled the "Type-02 127002 1208322" "Soft Reset", didn't find what it is.

Please help.

Thanks,
Jack



12 REPLIES
Steven E. Protter
Exalted Contributor
Solution

Re: rp3410 doesn't boot

Shalom,

No HPMC, so doesn't look like you lost a processor.

I would suspect based on the logs that either the boot disk has failed or been damaged, or there is a problem with the disk controller.

I recommend booting into hardware diagnostics and testing the system.

I hope you have an Ignite backup handy, because I think it likely that you will need it.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
jackiechen858
Occasional Advisor

Re: rp3410 doesn't boot

Thanks Steven. This is a old box I just inherited from previous admin vi hpand I am pretty new for HP servers. I tried to find the diagnostic tools from
http://h20000.www2.hp.com/bizsupport/TechSupport/SupportTaskIndex.jsp?lang=en&cc=ca&taskId=110&prodTypeId=15351&prodSeriesId=2512012

But it lead me no where. Any suggestion where I can download it?

BTW, you are too fast, I haven't upload the system information yet :-) from the df information,It did show one CPU and 12 memory, but there is no storage device information, is this normal?

Thanks.

jackiechen858
Occasional Advisor

Re: rp3410 doesn't boot

Also the motherboard shows as rp3440, it does have two CPU sockets, but only one CPU plugged in.

Prashanth.D.S
Honored Contributor

Re: rp3410 doesn't boot

Hi Jack,

Looks like you have a HW issue on hand, either the CPU is faulty or the Mother Board itself..
As you mentioned its a single CPU system but both of them are not seen from SS command.

[rp3410] MP:CM> ss
SS
System Processor Status:
Monarch Processor: 0
Processor Module 0: Not Installed <==
Processor Module 1: Not Installed <==

Try this...

MP:CM>RB

Check if this works, if not..

Do a complete power cycle of the box, that is remove the power cable from the socket leave for two mins and plug it back and power on the system check if this works.

If none of the above resolve the issue log a case with HP and they will help you to replace the faulty hardware.

Best Regards,
Prashanth
jackiechen858
Occasional Advisor

Re: rp3410 doesn't boot

Thanks Prashanth.

I did rb yesterday and unplugged power cable several times( might not be 2 minutes long), didn't work. Will give it another try today. I reseated all the memory yesterday, it still not booting, but much more "stable" now ( everytime it dead in exact same step BOOT_CPU_CACHE_TEST_INIT on system firmware 1).

I will try to find the diagnostic tool, will update this thread later.

Thanks!



0 SFW 0 2 0x3400006300E00000 0000000000000000 BOOT_START
1 SFW 0 0 0x1600128000E00000 0000000000000000 BOOT_CCQUEUE_START
2 SFW 0 0 0x160012BE00E00000 0000000000000000 BOOT_INIT_CHASSIS_CODES
3 SFW 0 1 0x2100127000E00000 FFFFFFF0F0430000 NVM_RESTARTED
4 SFW 0 0 0x1600127300E00000 0000000900015C80 NVM_PARMS
5 SFW 0 0 0x0B00104B00E00000 0007DA06120C1A34 BOOT_TIMESTAMP
6 SFW 0 0 0x1600128100E00000 0000000000000004 BOOT_CCQUEUE_END
7 SFW 0 0 0x1600104700E00000 00000000000000FE BOOT_CPUS_PRESENTL
8 BMC 2 0x204C1B660D020050 FFFF0103FDC00300 Type-02 c00301 12583681
18 Jun 2010 12:26:53
9 SFW 0 0 0x160012BB00E00000 0000000000000000 BOOT_CPU_CACHE_FUSE_INIT
10 SFW 1 0 0x160012BB01E00000 0000000000000001 BOOT_CPU_CACHE_FUSE_INIT
11 SFW 0 0 0x0300142C00E00000 0000000000000000 CPU_CACHE_REPAIR_ALL
12 SFW 0 0 0x0300142E00E00000 0000000000000000 CACHE_REPAIR_ALL_REPAIRS_M ADE
13 SFW 0 0 0x0300142F00E00000 0000000000000000 CPU_CLEAR_ERROR_LOGS
14 SFW 1 0 0x0300142C01E00000 0000000000000001 CPU_CACHE_REPAIR_ALL
15 SFW 0 0 0x0300143100E00000 0000000000000000 CPU_CLEAR_ERROR_LOGS_ERASE D
16 SFW 1 0 0x0300142E01E00000 0000000000000000 CACHE_REPAIR_ALL_REPAIRS_M ADE
17 SFW 0 0 0x160012BC00E00000 0000000000000000 BOOT_CPU_CACHE_TEST_INIT
18 SFW 1 0 0x0300142F01E00000 0000000000000001 CPU_CLEAR_ERROR_LOGS
19 SFW 1 0 0x0300143101E00000 0000000000000000 CPU_CLEAR_ERROR_LOGS_ERASE D
20 SFW 1 0 0x160012BC01E00000 0000000000000001 BOOT_CPU_CACHE_TEST_INIT


Log Entry 20:
Alert Level 0: Minor Forward Progress
Keyword: BOOT_CPU_CACHE_TEST_INIT
Cpu is beginning it's cache test and initialization.
Logged by: System Firmware 1
Data: Implementation dependent data field
0x160012BC01E00000 0000000000000001


jackiechen858
Occasional Advisor

Re: rp3410 doesn't boot

OK, I tried to upgrade the firmware but found it's not doable, because the MP console doesn't response at all, so I can't boot from a DVD ( the DVD room's door also doesn't open). I think it's mother board or CPU ( it doesn't even reach the point to boot from HD.)

I guess it's time to follow HP's suggestion to do the last task for HP product:

Recycle and dispose :-(


Thanks all for your help

Andrew Rutter
Honored Contributor

Re: rp3410 doesn't boot

hi,

it looks like cpu fault to me, as it wont pass the cpu cache test. first step would be be to replace this, and the cpu vrm attached to it.

Andy
jackiechen858
Occasional Advisor

Re: rp3410 doesn't boot

Thanks Andrew.


I have a dumb question: How to remove the CPU?

I have removed the VRM, unscrewed the 4 T20 security torx screws, but seems there is a small lock on the socket need to be tweaked counterclockwise, and there is noway I can reach it ( it's under the CPU part), Do I need a special HP tool to do this?



Torsten.
Acclaimed Contributor

Re: rp3410 doesn't boot

Yes.

I don't have the part number here, but an alternative is AB601-62026.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Andrew Rutter
Honored Contributor

Re: rp3410 doesn't boot

hi,

yes hp made a special tool part number 5069-5441, but you can use just a long allen key 2.5mm, but nedes to be about 5" long to reach the screw.

http://partsurfer.hp.com/Search.aspx?SearchText=5069-5441

a good tool store should have one or Snap-on tools do them over here in the uk.

Andy



Andrew Rutter
Honored Contributor

Re: rp3410 doesn't boot

Torsten.
Acclaimed Contributor

Re: rp3410 doesn't boot

The special tools have a torx-tr on one end, the allen wrench on the other end.

You can use other tools too, if they fit.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!