cancel
Showing results for 
Search instead for 
Did you mean: 

rp3440

SOLVED
Go to solution
Jon Steele
Valued Contributor

rp3440

Hi,

I was wondering if anyone has tried to install an AD194A in this machine. I tried to install it and it shows unclaimed and not working. I have 11.i ver 2 OS installed and the driver for the card is loaded. HP's web site said this card will work in this machine. I can put this card in an rp4440 and it works fine so I know the card is good.

Thanks
Jon
10 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: rp3440

hi,

which version of HP-UX 11.23 did you install ???

- HW enablement / QKP/.....

mikap

Jon Steele
Valued Contributor

Re: rp3440

HP-UX 11.i version 2
Foundation Operating Environment
version B.11.23
September 2006

This is the same OS on the RP4440 that the card works in also.

Thanks
Jon
Michal Kapalka (mikap)
Honored Contributor

Re: rp3440

hi,

did you try to change a slot ???

mikap
Jon Steele
Valued Contributor

Re: rp3440

I tried it in all of the slots.
Thanks
Jon
TTr
Honored Contributor

Re: rp3440

> it shows unclaimed and not working

What exactly does "ioscan -fn" show? If it is "UNCLAIMED" then either the card is not inserted properly or the driver is not in the kernel. Verify, with "swlist" and "swlist -a state " the the driver depot is installed AND configured. Most importantly verify that the driver is included in the kernel. If the card was not in the server when the OS was installed and the kernel was built, the driver will not be included in the kernel even if the fileset is installed in the OS.
Michal Kapalka (mikap)
Honored Contributor

Re: rp3440

hi,

in the docunetation is this card fully suported and can by installed to all slots.

i would try

ioscan -fn

insf -e

and again ioscan -fn

and reboot.

mikap
Jon Steele
Valued Contributor

Re: rp3440

The driver is loaded. The card was not in this server when it the os was loaded. I took out a 2 gig fiber card and put this card in. However I did the same thing in the rp4440 and it worked fine.

Thanks
Jon
TTr
Honored Contributor

Re: rp3440

http://www.docs.hp.com/en/FCN-SM/FCN-SM.htm

1. Server firmware must be PDC45.11 minimum.
2. Adapter firmware must be 4.00.90
3. OS must be 0612 or later

All these are the smae for the 3440 and the 4440 so at a minimum since the card works on the 4440, the card fw must be ok. Check (1) and (3) on the 3440.
Andrew Rutter
Honored Contributor
Solution

Re: rp3440

hi jon,

check the release of the driver you have installed.

minimum is B.11.23.06.

It could be that the other RP has some slight difference in the software driver version

But it would be worth downloading the latest s/w and using that

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=FibrChanl-01

Andy
Jon Steele
Valued Contributor

Re: rp3440

Thanks for all of your help. The driver was corrupted. We deleted the fiber drivers and then reinstalled them and this worked.

Thanks again
Jon