Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
HP 9000
cancel
Showing results for 
Search instead for 
Did you mean: 

rp7410 IODC ENTRY_INIT failed, boot problems

klb
Valued Contributor

rp7410 IODC ENTRY_INIT failed, boot problems

 

Hello,

 

I have an rp7410 ( only one cell ) that recently went down with power issues on the IO Chassis.  This was traced to a bad VRM and a bad PCI Brick.  I now have no Faults in the ps listing from the MP and the Cell joins the partition without issue. 

 

The BCH errors on BO PRI with IODC ENTRY_INIT failed.  I've seen status= -8 and -4.  The internal disks have green lights and appear to be functioning properly.  

 

What could be causing this?  I know there was a good, running OS ( 11.11 ) on the main boot disk prior to our power issues and this ~may~ have been mirrored to the secondary boot disk.  When I do a BO ALT or a BO HAA, I get "bad LIF MAGIC" error.

 

Another oddity is that sometimes a SEA will return 3 paths and sometimes only 2.  Here are all three with notes:

 

P0 1/0/0/3/0.6 
P1 1/0/0/3/1.2          -- This one is the one that sometimes does NOT show up on an SEA
P2 1/0/1/0/0/1/1.6

 

Can you guys point me to a document that might help me troublshoot this further and/or determine the cause?  I'm particularly interested in decoding those status values.

 

I've attached a file, session.txt, containing MP listings of stuff and an attempted boot with associated errors.

 

Any help here is appreciated, thanks,

 

-klb

 

6 REPLIES
klb
Valued Contributor

Re: rp7410 IODC ENTRY_INIT failed, boot problems


Note also that a BO 1/0/0/3/1.2 gives the same IODC error with status=-8

-klb
S_Logan
HPE Pro

Re: rp7410 IODC ENTRY_INIT failed, boot problems

Hi,

 

Please refer this document:

http://www13.itrc.hp.com/service/cki/docDisplay.do​?docLocale=en&docId=emr_na-c01031861-8

 

HTH

Surendar

Click here to visit “HP Guided Troubleshooting for Business Critical System”.

I work for HPE

If you feel this solution was helpful please click the KUDOS! thumb below!
klb
Valued Contributor

Re: rp7410 IODC ENTRY_INIT failed, boot problems

 

Accordintg to that document, our error ( status = -8 ) is telling us that the boot disk has not completed its power up and/or selftest.  

 

The disks are showing good green lights on the front of the 7410 and appear to be functioning properly.  We're going to do the test procedure in the document ( boot and watch for access lights on the disk(s) ).

 

Any other tips or ideas as to why we might get status = -8 and what else we can do to troubleshoot further?

 

Thanks again,

 

-klb

S_Logan
HPE Pro

Re: rp7410 IODC ENTRY_INIT failed, boot problems

Hi,

 

Thank you very much for the update. My Suggestions would be:

 

1) Please follow the "Troubleshooting Steps" provided in that document.

2) If the issues is still persist, Please log a Hardware call with " HP Solution Center"

 

HTH

Surendar

I work for HPE

If you feel this solution was helpful please click the KUDOS! thumb below!
klb
Valued Contributor

Re: rp7410 IODC ENTRY_INIT failed, boot problems

 

Continue to get IODC ENTRY_INIT failed with -8 when attempting to boot from the PRI device, but get bad LIF magic when trying to boot from ALT and/or the DVD.  We do have a bootable media in the DVD drive.

 

SEA finds both internal disks and the DVD, but any attempt to boot from those devices fails with the errors mentioned.

 

Anybody on the board have further suggestions?  We're going to pay T&M to HP to fix this and I want to make sure they don't just start throwing expensive parts at it.  What are the next diagnosis steps that I can perform here to get to the cause of the problem.  BTW, don't think it is failed drives because all internal drives didn't fail at the same time I'm pretty sure!  

 

We reseated the Mass Storage Backplane, the Cell board, all PCI cards, including the LAN/SCSI card.  No Joy.  Prior to getting to this point, we had trouble with one of the VRMs on the PCI backplane and the PCI power brick, both of which were replaced.  After getting past these power issues, we now cannot get past BCH due to the above problems.

 

The disks blink green a bit after being plugged in but that's it.  No access at boot time.

 

Thanks,

 

-klb

Robert_Jewell
Honored Contributor

Re: rp7410 IODC ENTRY_INIT failed, boot problems

Bad LIF Magic means the system cannot read the disk as bootable.  Is the DVD HP-UX Install media that you know boots otherwise?

 

In regards to the primary boot disk, it is behaving as a bad disk might.  Without the ability to boot into another environment this is tough to confirm.  Something to try...

 

Move the primary disk to the alternate disk location, reset the partition and try again.  if the same symptoms follow the disks you are likely dealing with a disk issue.   As far as the DVD goes (assuming you know the media is good), could this be a seperate issue?  Can you attach another DVD drive to test?

 

Lastly, is to utilize an Ignite server on the network and boot from the network.  if you can get into an HP-UX installation utility you can scan the HW to see what disks are seen at that level.

 

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!